
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://fredericksburg.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-03-11 14:32:25" />
<meta name="tncms-access-criteria" content="{&quot;e217854e-8433-11ec-8a86-6b67a4d08a1f&quot;:[],&quot;266d5c7a-8437-11ec-8a86-53789d3d2498&quot;:[],&quot;2f8e8c56-8433-11ec-8a86-276406ea2e25&quot;:[],&quot;227eadde-8433-11ec-8a86-4bcfcb5efd69&quot;:[&quot;3cd74332-8431-11ec-8a86-0f4229d69465&quot;],&quot;1663e46a-8433-11ec-8a86-5b2a406db9e9&quot;:[&quot;3cd74332-8431-11ec-8a86-0f4229d69465&quot;],&quot;73a51b9a-8437-11ec-8a86-c75e3fe465a8&quot;:[],&quot;6229085e-8437-11ec-8a86-e7d5d1dd086b&quot;:[],&quot;54cc885c-8437-11ec-8a86-f35dac58c77d&quot;:[&quot;3cd74332-8431-11ec-8a86-0f4229d69465&quot;],&quot;bf24712e-3efb-11eb-b251-0bec04849f8d&quot;:[],&quot;45f42cfe-8437-11ec-8a86-17fe564c2822&quot;:[&quot;3cd74332-8431-11ec-8a86-0f4229d69465&quot;],&quot;36681228-8437-11ec-8a86-db5a6d44d8a9&quot;:[&quot;3cd74332-8431-11ec-8a86-0f4229d69465&quot;],&quot;e2058f14-8434-11ec-8a86-b783c4595f34&quot;:[&quot;3cd74332-8431-11ec-8a86-0f4229d69465&quot;],&quot;d00e942c-8434-11ec-8a86-234cfcccec3b&quot;:[&quot;3cd74332-8431-11ec-8a86-0f4229d69465&quot;],&quot;d41936f4-8433-11ec-8a86-530dc7c48e03&quot;:[],&quot;c1f8543c-8433-11ec-8a86-6fc3562d9700&quot;:[&quot;3cd74332-8431-11ec-8a86-0f4229d69465&quot;],&quot;b3e47bf0-8433-11ec-8a86-0faedc776088&quot;:[&quot;3cd74332-8431-11ec-8a86-0f4229d69465&quot;],&quot;89ca539e-8433-11ec-8a86-5b8b04e57e6a&quot;:[&quot;3cd74332-8431-11ec-8a86-0f4229d69465&quot;],&quot;16f3f682-8437-11ec-8a86-df5c6a772a4b&quot;:[&quot;3cd74332-8431-11ec-8a86-0f4229d69465&quot;],&quot;7248a644-8433-11ec-8a86-6fbe3b355eda&quot;:[&quot;3cd74332-8431-11ec-8a86-0f4229d69465&quot;],&quot;08f06d2c-8437-11ec-8a86-8357951ddf26&quot;:[&quot;3cd74332-8431-11ec-8a86-0f4229d69465&quot;],&quot;fce922a8-8436-11ec-8a86-776820845e8b&quot;:[&quot;3cd74332-8431-11ec-8a86-0f4229d69465&quot;],&quot;deacdd20-8436-11ec-8a86-877d2cb8862b&quot;:[&quot;65f12142-8432-11ec-8a86-4f8ec822daf0&quot;],&quot;629272f2-8433-11ec-8a86-a70b2841947b&quot;:[&quot;3cd74332-8431-11ec-8a86-0f4229d69465&quot;],&quot;ce5d9f90-8436-11ec-8a86-6bf8ebabd702&quot;:[&quot;3cd74332-8431-11ec-8a86-0f4229d69465&quot;]}" />
<meta name="tncms-criteria-ids" content="3cd74332-8431-11ec-8a86-0f4229d69465,65f12142-8432-11ec-8a86-4f8ec822daf0" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="358adfdf-8167-50c1-a921-303287b1691a" />
<meta name="keywords" content="dcc, wire, koto, kotohomes, suite, bath, building industry, owner, closet, kitchen, living room, room" />
<meta name="news_keywords" content="dcc, wire, koto, kotohomes, suite, bath, building industry, owner, closet, kitchen, living room, room" />
<meta name="description" content="Formal living room and dining room for entertaining. Spacious great room with optional fireplace. Striking kitchen with large island with adjacent dining area. Luxurious owner's suite with walk-in closet. Relaxing" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmginc.id3264" />
<meta name="google-play-app" content="app-id=com.ap.fredericksburg" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="x88n9Gk4ujhf6l3sGNiOLVQBvi8WkvNaJ1n5RnvEB5k" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://fredericksburg.com/4-bedroom-home-in-fredericksburg---556-990/article_358adfdf-8167-50c1-a921-303287b1691a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/77/f7723409-1e5d-581d-9adc-188c125d6152/61e5107636515.image.jpg?crop=600%2C315%2C0%2C19&amp;resize=600%2C315&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="4 Bedroom Home in Fredericksburg - $556,990" />
<meta property="og:description" content="Formal living room and dining room for entertaining. Spacious great room with optional fireplace. Striking kitchen with large island with adjacent dining area. Luxurious owner's suite with walk-in closet. Relaxing" />
<meta property="og:site_name" content="Fredericksburg.com" />
<meta property="fb:app_id" content="794737938095144" />
<meta property="article:publisher" content="https://www.facebook.com/fredericksburgdotcom" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/77/f7723409-1e5d-581d-9adc-188c125d6152/61e5107636515.image.jpg?crop=600%2C315%2C0%2C19&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@newsintheburg" />
<meta name="twitter:image:alt" content="4 Bedroom Home in Fredericksburg - $556,990" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1646812859"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1645776059"/>
<style>/*<![CDATA[*/ .follow-links-2291788 li { margin-right: 1px; padding: 0; } .follow-links-2291788 li a, .follow-links-2291788 li a:focus, .follow-links-2291788 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2291788 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2291788 li a.fb,.follow-links-2291788 li a.fb:hover { color: #3A59A5; } .follow-links-2291788 li a.tw,.follow-links-2291788 li a.tw:hover { color: #46C8F9; } .follow-links-2291788 li a.yt,.follow-links-2291788 li a.yt:hover { color: #CE2B29; } .follow-links-2291752 li { margin-right: 1px; padding: 0; } .follow-links-2291752 li a, .follow-links-2291752 li a:focus, .follow-links-2291752 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2291752 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2291752 li a.fb,.follow-links-2291752 li a.fb:hover { color: #3A59A5; } .follow-links-2291752 li a.tw,.follow-links-2291752 li a.tw:hover { color: #46C8F9; } .follow-links-2291752 li a.yt,.follow-links-2291752 li a.yt:hover { color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.4"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"358adfdf-8167-50c1-a921-303287b1691a","app":"editorial","ga_page":"\/article_358adfdf-8167-50c1-a921-303287b1691a.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":217}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '358adfdf-8167-50c1-a921-303287b1691a'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/fredericksburg.com.js?_dc=03142"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=03142"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["dcc","wire","koto","kotohomes","suite","bath","building industry","owner","closet","kitchen"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    window.PBJS_dfp_ads = [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: ''
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":0,"tablet_ad_breaks":0,"desktop_ad_breaks":0}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '513561552879'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/prebid4.43.0.js?_dc=1645171261"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1646812859"></script>

            
            <title>4 Bedroom Home in Fredericksburg - $556,990 |  | fredericksburg.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } .offcanvas-drawer .nav-linktnt-section-goodwill { display: block; background-image: url('https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/live/libraries/flex/components/site/resources/images/goodwill_logo_light.png?_dc=1644614105'); background-repeat: no-repeat; background-size: contain; position: relative; background-position: left bottom; padding: 0px!important; height: 55px; margin-bottom: 5px; max-width: 150px; } .offcanvas-drawer .nav-linktnt-section-goodwill .nav-label { display: none; } .offcanvas-drawer .nav-linktnt-section-goodwill:before { content: 'Sponsored By:'; display: block; position: absolute; top: 0; font-size: 11px; font-weight: 700; text-transform: uppercase; } .offcanvas-drawer .nav-linktnt-section-shop-goodwill-online { color: var(--lee-blox-link-color-light)!important; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://fredericksburg.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://fredericksburg.com/4-bedroom-home-in-fredericksburg---556-990/article_358adfdf-8167-50c1-a921-303287b1691a.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="4 Bedroom Home in Fredericksburg - $556,990 |  | fredericksburg.com" href="http://fredericksburg.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://fredericksburg.com/4-bedroom-home-in-fredericksburg---556-990/article_358adfdf-8167-50c1-a921-303287b1691a.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-358adfdf-8167-50c1-a921-303287b1691a type-article infinity-summary-siderail" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('fredericksburg.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.4&amp;townnews.crm.group_id=272&amp;tncms.asset.id=358adfdf-8167-50c1-a921-303287b1691a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_358adfdf-8167-50c1-a921-303287b1691a.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=217" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://fredericksburg.com/article_358adfdf-8167-50c1-a921-303287b1691a.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-74560-1","taxonomy_1":"","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"fredericksburg.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"","blox_sections":"","weather_temp":31,"weather_conditions":"Clear","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":null,"asset_sections":"","asset_id":"358adfdf-8167-50c1-a921-303287b1691a","asset_headline":"4 Bedroom Home in Fredericksburg - $556,990","asset_byline":"","asset_pub_date":"03\/14\/2022","asset_pub_time":"1:30 am","asset_pub_iso8601":"2022-03-14T01:30:00-04:00","asset_canonical":"https:\/\/fredericksburg.com\/4-bedroom-home-in-fredericksburg---556-990\/article_358adfdf-8167-50c1-a921-303287b1691a.html","asset_content_length":469,"asset_related_length":1,"asset_tag_1":"dcc","asset_tag_2":"wire","asset_tag_3":"koto","asset_tag_4":"kotohomes","asset_tag_5":"suite","asset_tag_6":"bath","asset_tag_7":"building industry","asset_tag_8":"owner","asset_tag_9":"closet","asset_tag_10":"kitchen","asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="" data-id="358adfdf-8167-50c1-a921-303287b1691a">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a id="reg-wall-close-hard" style="display:none" class="dismiss-regwall" href="https://fredericksburg.com/users/signup/?referer_url=https%3A%2F%2Ffredericksburg.com%2F4-bedroom-home-in-fredericksburg---556-990%2Farticle_358adfdf-8167-50c1-a921-303287b1691a.html#tracking-source=registration_wall">&times;</a>
                            <a id="reg-wall-close-soft" style="display:none" class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/fredericksburg.com.png?_dc=Mar.Mon.2022"></a></div>
                            <div class="title">Sign up for our newsletter to keep reading.</div><style>
            #pu-email-form-breaking-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-regwall,
            #pu-email-form-breaking-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-breaking-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-breaking-email-regwall .lead,
                #pu-email-form-breaking-email-regwall .email-desc_ { display: none; }
                #pu-email-form-breaking-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-breaking-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-breaking-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-breaking-email-regwall .disclaimer a {
                    color: #0165B2;
                    text-transform: uppercase;
                }
                #pu-email-form-breaking-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://fredericksburg.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-breaking-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://fredericksburg.com/users/login/?referer_url=https%3A%2F%2Ffredericksburg.com%2F4-bedroom-home-in-fredericksburg---556-990%2Farticle_358adfdf-8167-50c1-a921-303287b1691a.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/fredericksburg.com.js?_dc=03.14.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'fredericksburg.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-regwall').val(xList);
                        $('#pu-email-form-breaking-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-regwall').val() === '') {
                        $('#hp-breaking-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-regwall').val(),
                                'email': $('#pu-email-breaking-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '2516',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 50px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/custom/image/c8945ac8-893f-11ec-896b-8712b9b9e1a4.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://fredericksburg.com/users/login/?referer_url=https%3A%2F%2Ffredericksburg.com%2F4-bedroom-home-in-fredericksburg---556-990%2Farticle_358adfdf-8167-50c1-a921-303287b1691a.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #0165B2; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=fredericksburg.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ffredericksburg.com%2F4-bedroom-home-in-fredericksburg---556-990%2Farticle_358adfdf-8167-50c1-a921-303287b1691a.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
               
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=fredericksburg.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ffredericksburg.com%2F4-bedroom-home-in-fredericksburg---556-990%2Farticle_358adfdf-8167-50c1-a921-303287b1691a.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=fredericksburg.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ffredericksburg.com%2F4-bedroom-home-in-fredericksburg---556-990%2Farticle_358adfdf-8167-50c1-a921-303287b1691a.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>

            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/fredericksburg.com" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://fredericksburg.com/tncms/admin/editorial-asset/?edit=358adfdf-8167-50c1-a921-303287b1691a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-2293027" class="tncms-block"></div></div><form method="post" action="https://fredericksburg.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://fredericksburg.com/4-bedroom-home-in-fredericksburg---556-990/article_358adfdf-8167-50c1-a921-303287b1691a.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Fredericksburg.com" src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/custom/image/c8945ac8-893f-11ec-896b-8712b9b9e1a4.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-night-clear"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">31&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix">
                    <div class="not-logged-in">
                        <ul class="list-inline">
                            <li>
                                <a href="https://fredericksburg.com/users/login/?referer_url=https%3A%2F%2Ffredericksburg.com%2F4-bedroom-home-in-fredericksburg---556-990%2Farticle_358adfdf-8167-50c1-a921-303287b1691a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                    <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                </a>
                            </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                    </div>
                    <div class="logged-in">
                        <ul class="list-inline">
                            <li><a href="https://fredericksburg.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                    <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                    <span class="tn-user-screenname">Guest</span>
                                </a>
                            </li>
                            <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                        </ul>
                        <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                    </div>
                </div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?q=&amp;t=article&amp;d1=30+days+ago&amp;c%5B%5D=obituaries%2Cobituaries%2Flocalobituaries&amp;nsa=eedition" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter/" >
                                    <span class="nav-label">Submit a Letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fredericksburg-nationals" href="/sports/baseball/professional/" >
                                    <span class="nav-label">Fredericksburg Nationals</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-local" href="/sports/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games/" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sponsored-content" href="/sponsored/" >
                    <span class="nav-label">Sponsored Content</span>
                </a></li><li>
                <a class="nav-linktnt-section-join-the-community"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Join the community</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News tip</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-share-video" href="https://www.stringr.com/xlexgHorOad"  target="_blank" rel="noopener">
                                    <span class="nav-label">Share video</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-send-a-story" href="https://fredericksburg.com/users/admin/contribute/article/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Send a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-share-a-photo" href="https://fredericksburg.com//users/admin/contribute/image/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Share a photo</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special_sections/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/housing/sale/home/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-goodwill" href="http://www.shopsavegoodwill.com/?utm_source=display&amp;utm_medium=fredericksburg.com&amp;utm_campaign=navbarlogo"  target="_blank" rel="noopener">
                                    <span class="nav-label">Goodwill</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals/" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-shop-goodwill-online" href="http://www.shopsavegoodwill.com/?utm_source=display&amp;utm_medium=fredericksburg.com&amp;utm_campaign=navbarshopgoodwill"  target="_blank" rel="noopener">
                                    <span class="nav-label">Shop Goodwill Online</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-signup" href="/newsletters/" >
                                    <span class="nav-label">Newsletter Signup</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newspaper-in-education" href="/nie/" >
                                    <span class="nav-label">Newspaper in Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2291788" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2291788 default">
    
    <section id="block-2291788" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://fredericksburg.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                <a href="/"><img alt="Fredericksburg.com" src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/custom/image/c8945ac8-893f-11ec-896b-8712b9b9e1a4.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search Fredericksburg Free Lance Star" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service">
                            
                                <a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                                
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Subscribe for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'');
                            var sButtonHref = 'https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=fredericksburg.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ffredericksburg.com%2F4-bedroom-home-in-fredericksburg---556-990%2Farticle_358adfdf-8167-50c1-a921-303287b1691a.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script>
                            
                        </div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container">
                            <a href="/"><img class="img-responsive" alt="Fredericksburg.com" src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/custom/image/c8945ac8-893f-11ec-896b-8712b9b9e1a4.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right"><div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                            <span class="badge-dot tnt-bg-accent"></span>
                                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                        </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://fredericksburg.com/users/login/?referer_url=https%3A%2F%2Ffredericksburg.com%2F4-bedroom-home-in-fredericksburg---556-990%2Farticle_358adfdf-8167-50c1-a921-303287b1691a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                            <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                            <div class="user-link"><a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=fredericksburg.com">My Membership</a></div>
                                                            <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                            <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                            <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                        </li><li role="presentation" class="dropdown-header">My Account</li>
                                                    <li role="menuitem"><a href="https://fredericksburg.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://fredericksburg.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                    <li role="menuitem"><a href="https://fredericksburg.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                    <li role="separator" class="divider"></li>
                                                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                                                </ul>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="clearfix"></div>
                                </div></div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-night-clear"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">31&deg;</span>
                                                    <span class="cond">Clear</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffredericksburg.com%2F4-bedroom-home-in-fredericksburg---556-990%2Farticle_358adfdf-8167-50c1-a921-303287b1691a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/4-bedroom-home-in-fredericksburg---556-990/article_358adfdf-8167-50c1-a921-303287b1691a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"358adfdf-8167-50c1-a921-303287b1691a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=4%20Bedroom%20Home%20in%20Fredericksburg%20-%20%24556%2C990&via=newsintheburg&url=https%3A%2F%2Ffredericksburg.com%2F4-bedroom-home-in-fredericksburg---556-990%2Farticle_358adfdf-8167-50c1-a921-303287b1691a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/4-bedroom-home-in-fredericksburg---556-990/article_358adfdf-8167-50c1-a921-303287b1691a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"358adfdf-8167-50c1-a921-303287b1691a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://fredericksburg.com/4-bedroom-home-in-fredericksburg---556-990/article_358adfdf-8167-50c1-a921-303287b1691a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/4-bedroom-home-in-fredericksburg---556-990/article_358adfdf-8167-50c1-a921-303287b1691a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"358adfdf-8167-50c1-a921-303287b1691a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20fredericksburg.com/tncms/asset/editorial/358adfdf-8167-50c1-a921-303287b1691a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"358adfdf-8167-50c1-a921-303287b1691a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFredericksburg%20Free%20Lance%20Star%5D%204%20Bedroom%20Home%20in%20Fredericksburg%20-%20%24556%2C990&body=https%3A%2F%2Ffredericksburg.com%2F4-bedroom-home-in-fredericksburg---556-990%2Farticle_358adfdf-8167-50c1-a921-303287b1691a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"358adfdf-8167-50c1-a921-303287b1691a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">4 Bedroom Home in Fredericksburg - $556,990</div>
                        </div>
                        <div class="col-right"><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffredericksburg.com%2F4-bedroom-home-in-fredericksburg---556-990%2Farticle_358adfdf-8167-50c1-a921-303287b1691a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/4-bedroom-home-in-fredericksburg---556-990/article_358adfdf-8167-50c1-a921-303287b1691a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"358adfdf-8167-50c1-a921-303287b1691a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=4%20Bedroom%20Home%20in%20Fredericksburg%20-%20%24556%2C990&via=newsintheburg&url=https%3A%2F%2Ffredericksburg.com%2F4-bedroom-home-in-fredericksburg---556-990%2Farticle_358adfdf-8167-50c1-a921-303287b1691a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/4-bedroom-home-in-fredericksburg---556-990/article_358adfdf-8167-50c1-a921-303287b1691a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"358adfdf-8167-50c1-a921-303287b1691a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://fredericksburg.com/4-bedroom-home-in-fredericksburg---556-990/article_358adfdf-8167-50c1-a921-303287b1691a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/4-bedroom-home-in-fredericksburg---556-990/article_358adfdf-8167-50c1-a921-303287b1691a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"358adfdf-8167-50c1-a921-303287b1691a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20fredericksburg.com/tncms/asset/editorial/358adfdf-8167-50c1-a921-303287b1691a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"358adfdf-8167-50c1-a921-303287b1691a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFredericksburg%20Free%20Lance%20Star%5D%204%20Bedroom%20Home%20in%20Fredericksburg%20-%20%24556%2C990&body=https%3A%2F%2Ffredericksburg.com%2F4-bedroom-home-in-fredericksburg---556-990%2Farticle_358adfdf-8167-50c1-a921-303287b1691a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"358adfdf-8167-50c1-a921-303287b1691a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/4-bedroom-home-in-fredericksburg---556-990/article_358adfdf-8167-50c1-a921-303287b1691a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"358adfdf-8167-50c1-a921-303287b1691a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-358adfdf-8167-50c1-a921-303287b1691a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="358adfdf-8167-50c1-a921-303287b1691a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="358adfdf-8167-50c1-a921-303287b1691a" class="save-list-358adfdf-8167-50c1-a921-303287b1691a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="358adfdf-8167-50c1-a921-303287b1691a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-358adfdf-8167-50c1-a921-303287b1691a" class="asset article-default"  data-url="https://fredericksburg.com/4-bedroom-home-in-fredericksburg---556-990/article_358adfdf-8167-50c1-a921-303287b1691a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/77/f7723409-1e5d-581d-9adc-188c125d6152/61e5107636515.image.jpg?crop=600%2C315%2C0%2C19&resize=600%2C315&order=crop%2Cresize">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="fredericksburg.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://fredericksburg.com/4-bedroom-home-in-fredericksburg---556-990/article_358adfdf-8167-50c1-a921-303287b1691a.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            4 Bedroom Home in Fredericksburg - $556,990
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-03-14T01:30:00-04:00" class="tnt-date asset-date text-muted">
            Mar 14, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-03-14T01:30:00-04:00" class="tnt-date asset-date text-muted">Mar 14, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-03-14T01:45:11-04:00" class="tnt-date tnt-update-recent asset-date text-muted">20 min ago</time>
    </li>
        
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-14T01:30:00-04:00">
    <meta itemprop="datePublished" content="2022-03-14T01:30:00-04:00">
    <meta itemprop="dateModified" content="2022-03-13T21:45:11-04:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="358adfdf-8167-50c1-a921-303287b1691a">
        <div id="asset-top-feature"><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f7723409-1e5d-581d-9adc-188c125d6152" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f7723409-1e5d-581d-9adc-188c125d6152" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="354">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/77/f7723409-1e5d-581d-9adc-188c125d6152/61e5107636515.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/77/f7723409-1e5d-581d-9adc-188c125d6152/61e5107636515.image.jpg"><img
                    alt="4 Bedroom Home in Fredericksburg - $556,990"
                    src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/77/f7723409-1e5d-581d-9adc-188c125d6152/61e5107636515.image.jpg"
                    class="img-responsive full tnt-restrict-img-f7723409-1e5d-581d-9adc-188c125d6152 default"
                    width="600"
                    height="354" />
            </div><style>
                .tnt-restrict-img-f7723409-1e5d-581d-9adc-188c125d6152 {
                    max-width: 600px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div></div>
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffredericksburg.com%2F4-bedroom-home-in-fredericksburg---556-990%2Farticle_358adfdf-8167-50c1-a921-303287b1691a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/4-bedroom-home-in-fredericksburg---556-990/article_358adfdf-8167-50c1-a921-303287b1691a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"358adfdf-8167-50c1-a921-303287b1691a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=4%20Bedroom%20Home%20in%20Fredericksburg%20-%20%24556%2C990&via=newsintheburg&url=https%3A%2F%2Ffredericksburg.com%2F4-bedroom-home-in-fredericksburg---556-990%2Farticle_358adfdf-8167-50c1-a921-303287b1691a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/4-bedroom-home-in-fredericksburg---556-990/article_358adfdf-8167-50c1-a921-303287b1691a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"358adfdf-8167-50c1-a921-303287b1691a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://fredericksburg.com/4-bedroom-home-in-fredericksburg---556-990/article_358adfdf-8167-50c1-a921-303287b1691a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/4-bedroom-home-in-fredericksburg---556-990/article_358adfdf-8167-50c1-a921-303287b1691a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"358adfdf-8167-50c1-a921-303287b1691a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20fredericksburg.com/tncms/asset/editorial/358adfdf-8167-50c1-a921-303287b1691a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"358adfdf-8167-50c1-a921-303287b1691a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFredericksburg%20Free%20Lance%20Star%5D%204%20Bedroom%20Home%20in%20Fredericksburg%20-%20%24556%2C990&body=https%3A%2F%2Ffredericksburg.com%2F4-bedroom-home-in-fredericksburg---556-990%2Farticle_358adfdf-8167-50c1-a921-303287b1691a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"358adfdf-8167-50c1-a921-303287b1691a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/4-bedroom-home-in-fredericksburg---556-990/article_358adfdf-8167-50c1-a921-303287b1691a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"358adfdf-8167-50c1-a921-303287b1691a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-358adfdf-8167-50c1-a921-303287b1691a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="358adfdf-8167-50c1-a921-303287b1691a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="358adfdf-8167-50c1-a921-303287b1691a" class="save-list-358adfdf-8167-50c1-a921-303287b1691a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="358adfdf-8167-50c1-a921-303287b1691a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach hidden-print"></div><div class="in-article-byline text-muted lee-article-text padding-bottom"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2291731" class="tncms-block"></div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2291728" class="tncms-block"></div></div><div class="lee-article-text first-p"><p>Formal living room and dining room for entertaining. Spacious great room with optional fireplace. Striking kitchen with large island with adjacent dining area. Luxurious owner's suite with walk-in closet. Relaxing owner's spa bath with dual sinks. Optional Extra Suite on first floor with full bath.</p></div><div class="lee-article-text"><p><a href="https://fredericksburg.kotohomes.com/listings/-/li_gzfmRHM7815m4FjknAg71KjrJfU" class="btn btn-primary" role="button" target="_blank">View More</a></p></div><div class="clearfix"></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22dcc%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-dcc label label-default" data-tncms-track-dmp='search: dcc'>Dcc</a>
            </li> <li>
                <a href="/search/?k=%22wire%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-wire label label-default" data-tncms-track-dmp='search: wire'>Wire</a>
            </li> <li>
                <a href="/search/?k=%22koto%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-koto label label-default" data-tncms-track-dmp='search: koto'>Koto</a>
            </li> <li>
                <a href="/search/?k=%22kotohomes%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-kotohomes label label-default" data-tncms-track-dmp='search: kotohomes'>Kotohomes</a>
            </li> <li>
                <a href="/search/?k=%22suite%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-suite label label-default" data-tncms-track-dmp='search: suite'>Suite</a>
            </li> <li>
                <a href="/search/?k=%22bath%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-bath label label-default" data-tncms-track-dmp='search: bath'>Bath</a>
            </li> <li>
                <a href="/search/?k=%22building%20industry%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-building-industry label label-default" data-tncms-track-dmp='search: building-industry'>Building Industry</a>
            </li> <li>
                <a href="/search/?k=%22owner%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-owner label label-default" data-tncms-track-dmp='search: owner'>Owner</a>
            </li> <li>
                <a href="/search/?k=%22closet%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-closet label label-default" data-tncms-track-dmp='search: closet'>Closet</a>
            </li> <li>
                <a href="/search/?k=%22kitchen%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-kitchen label label-default" data-tncms-track-dmp='search: kitchen'>Kitchen</a>
            </li> <li>
                <a href="/search/?k=%22living%20room%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-living-room label label-default" data-tncms-track-dmp='search: living-room'>Living Room</a>
            </li> <li>
                <a href="/search/?k=%22room%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-room label label-default" data-tncms-track-dmp='search: room'>Room</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://fredericksburg.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/fredericksburg.com.js?_dc=03.14.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'fredericksburg.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-article').val(xList);
                        $('#pu-email-form-breaking-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-cc8c3114-9415-590e-80c2-1108e3f8229a" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cc8c3114-9415-590e-80c2-1108e3f8229a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/woman-to-serve-5-years-after-embezzling-from-fredericksburg-dental-office/article_cc8c3114-9415-590e-80c2-1108e3f8229a.html" class="tnt-asset-link"  aria-label="Woman to serve 5 years after embezzling from Fredericksburg dental office">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Woman to serve 5 years after embezzling from Fredericksburg dental office"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/a/77/a775ea6c-c6d4-58da-9d42-58ef42c32d9a/6227d0f5e1c00.image.jpg?crop=480%2C270%2C0%2C105&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/a/77/a775ea6c-c6d4-58da-9d42-58ef42c32d9a/6227d0f5e1c00.image.jpg?crop=480%2C270%2C0%2C105&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/a/77/a775ea6c-c6d4-58da-9d42-58ef42c32d9a/6227d0f5e1c00.image.jpg?crop=480%2C270%2C0%2C105&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/a/77/a775ea6c-c6d4-58da-9d42-58ef42c32d9a/6227d0f5e1c00.image.jpg?crop=480%2C270%2C0%2C105&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/a/77/a775ea6c-c6d4-58da-9d42-58ef42c32d9a/6227d0f5e1c00.image.jpg?crop=480%2C270%2C0%2C105&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/a/77/a775ea6c-c6d4-58da-9d42-58ef42c32d9a/6227d0f5e1c00.image.jpg?crop=480%2C270%2C0%2C105&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/woman-to-serve-5-years-after-embezzling-from-fredericksburg-dental-office/article_cc8c3114-9415-590e-80c2-1108e3f8229a.html" class="tnt-asset-link" aria-label="Woman to serve 5 years after embezzling from Fredericksburg dental office">
        
        
            Woman to serve 5 years after embezzling from Fredericksburg dental office</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A woman who stole nearly $178,000 from a Fredericksburg dental office was ordered Tuesday to serve five years in prison. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-59db325b-9e6f-58d7-9672-bb8e4e0be078" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-59db325b-9e6f-58d7-9672-bb8e4e0be078 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/spotsylvania-father-coach-42-recovering-from-covid-19-damage-to-heart-lungs/article_59db325b-9e6f-58d7-9672-bb8e4e0be078.html" class="tnt-asset-link"  aria-label="Spotsylvania father, coach, 42, recovering from COVID-19 damage to heart, lungs">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Spotsylvania father, coach, 42, recovering from COVID-19 damage to heart, lungs"
                            class="img-responsive lazyload full default"
                            width="1670"
                            height="939"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/7/da/7dad6c4e-c808-545f-a0e8-3561d169323e/622a5145bd690.image.jpg?crop=1670%2C939%2C0%2C150&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/7/da/7dad6c4e-c808-545f-a0e8-3561d169323e/622a5145bd690.image.jpg?crop=1670%2C939%2C0%2C150&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/7/da/7dad6c4e-c808-545f-a0e8-3561d169323e/622a5145bd690.image.jpg?crop=1670%2C939%2C0%2C150&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/7/da/7dad6c4e-c808-545f-a0e8-3561d169323e/622a5145bd690.image.jpg?crop=1670%2C939%2C0%2C150&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/7/da/7dad6c4e-c808-545f-a0e8-3561d169323e/622a5145bd690.image.jpg?crop=1670%2C939%2C0%2C150&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/7/da/7dad6c4e-c808-545f-a0e8-3561d169323e/622a5145bd690.image.jpg?crop=1670%2C939%2C0%2C150&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/7/da/7dad6c4e-c808-545f-a0e8-3561d169323e/622a5145bd690.image.jpg?crop=1670%2C939%2C0%2C150&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/7/da/7dad6c4e-c808-545f-a0e8-3561d169323e/622a5145bd690.image.jpg?crop=1670%2C939%2C0%2C150&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/7/da/7dad6c4e-c808-545f-a0e8-3561d169323e/622a5145bd690.image.jpg?crop=1670%2C939%2C0%2C150&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/7/da/7dad6c4e-c808-545f-a0e8-3561d169323e/622a5145bd690.image.jpg?crop=1670%2C939%2C0%2C150&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/7/da/7dad6c4e-c808-545f-a0e8-3561d169323e/622a5145bd690.image.jpg?crop=1670%2C939%2C0%2C150&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/7/da/7dad6c4e-c808-545f-a0e8-3561d169323e/622a5145bd690.image.jpg?crop=1670%2C939%2C0%2C150&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/7/da/7dad6c4e-c808-545f-a0e8-3561d169323e/622a5145bd690.image.jpg?crop=1670%2C939%2C0%2C150&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/7/da/7dad6c4e-c808-545f-a0e8-3561d169323e/622a5145bd690.image.jpg?crop=1670%2C939%2C0%2C150&resize=1670%2C939&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/spotsylvania-father-coach-42-recovering-from-covid-19-damage-to-heart-lungs/article_59db325b-9e6f-58d7-9672-bb8e4e0be078.html" class="tnt-asset-link" aria-label="Spotsylvania father, coach, 42, recovering from COVID-19 damage to heart, lungs">
        
        
            Spotsylvania father, coach, 42, recovering from COVID-19 damage to heart, lungs</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Frank Cashin didn't have any health problems and he was active with his four sons' sports teams when virus hit. </p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-73e0d16e-c25f-561e-a001-1adee98ab8f7" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-entertainment tnt-sub-section-television">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-73e0d16e-c25f-561e-a001-1adee98ab8f7 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/television/warrenton-singer-going-to-hollywood-with-american-idol-season-20/article_73e0d16e-c25f-561e-a001-1adee98ab8f7.html" class="tnt-asset-link"  aria-label="Warrenton singer going to Hollywood with American Idol season 20">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Warrenton singer going to Hollywood with American Idol season 20"
                            class="img-responsive lazyload full default"
                            width="1609"
                            height="905"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/7/3e/73e0d16e-c25f-561e-a001-1adee98ab8f7/6228dc90efe2c.preview.jpg?crop=1609%2C905%2C0%2C190&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/7/3e/73e0d16e-c25f-561e-a001-1adee98ab8f7/6228dc90efe2c.preview.jpg?crop=1609%2C905%2C0%2C190&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/7/3e/73e0d16e-c25f-561e-a001-1adee98ab8f7/6228dc90efe2c.preview.jpg?crop=1609%2C905%2C0%2C190&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/7/3e/73e0d16e-c25f-561e-a001-1adee98ab8f7/6228dc90efe2c.preview.jpg?crop=1609%2C905%2C0%2C190&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/7/3e/73e0d16e-c25f-561e-a001-1adee98ab8f7/6228dc90efe2c.preview.jpg?crop=1609%2C905%2C0%2C190&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/7/3e/73e0d16e-c25f-561e-a001-1adee98ab8f7/6228dc90efe2c.preview.jpg?crop=1609%2C905%2C0%2C190&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/7/3e/73e0d16e-c25f-561e-a001-1adee98ab8f7/6228dc90efe2c.preview.jpg?crop=1609%2C905%2C0%2C190&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/7/3e/73e0d16e-c25f-561e-a001-1adee98ab8f7/6228dc90efe2c.preview.jpg?crop=1609%2C905%2C0%2C190&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/7/3e/73e0d16e-c25f-561e-a001-1adee98ab8f7/6228dc90efe2c.preview.jpg?crop=1609%2C905%2C0%2C190&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/7/3e/73e0d16e-c25f-561e-a001-1adee98ab8f7/6228dc90efe2c.preview.jpg?crop=1609%2C905%2C0%2C190&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/7/3e/73e0d16e-c25f-561e-a001-1adee98ab8f7/6228dc90efe2c.preview.jpg?crop=1609%2C905%2C0%2C190&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/7/3e/73e0d16e-c25f-561e-a001-1adee98ab8f7/6228dc90efe2c.preview.jpg?crop=1609%2C905%2C0%2C190&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/7/3e/73e0d16e-c25f-561e-a001-1adee98ab8f7/6228dc90efe2c.preview.jpg?crop=1609%2C905%2C0%2C190&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/7/3e/73e0d16e-c25f-561e-a001-1adee98ab8f7/6228dc90efe2c.preview.jpg?crop=1609%2C905%2C0%2C190&resize=1609%2C905&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/television/warrenton-singer-going-to-hollywood-with-american-idol-season-20/article_73e0d16e-c25f-561e-a001-1adee98ab8f7.html" class="tnt-asset-link" aria-label="Warrenton singer going to Hollywood with American Idol season 20">
        
        
            Warrenton singer going to Hollywood with American Idol season 20</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Mike Parker, a 27-year-old carpenter, impresses judges with R&amp;B rendition of "Strawberry Wine." Luke Bryant says local musician is a country singer.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-c3c39b8d-7d84-5614-8ce1-eb6b580ba56e" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c3c39b8d-7d84-5614-8ce1-eb6b580ba56e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/stafford-man-charged-in-fatal-2021-crash-on-river-road/article_c3c39b8d-7d84-5614-8ce1-eb6b580ba56e.html" class="tnt-asset-link"  aria-label="Stafford man charged in fatal 2021 crash on River Road">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Stafford man charged in fatal 2021 crash on River Road"
                            class="img-responsive lazyload full default"
                            width="363"
                            height="204"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/e/73/e731a475-3cf0-5760-be9b-9c8f93276e1c/622a8201cb516.image.jpg?crop=363%2C204%2C107%2C144&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/e/73/e731a475-3cf0-5760-be9b-9c8f93276e1c/622a8201cb516.image.jpg?crop=363%2C204%2C107%2C144&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/e/73/e731a475-3cf0-5760-be9b-9c8f93276e1c/622a8201cb516.image.jpg?crop=363%2C204%2C107%2C144&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/e/73/e731a475-3cf0-5760-be9b-9c8f93276e1c/622a8201cb516.image.jpg?crop=363%2C204%2C107%2C144&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/e/73/e731a475-3cf0-5760-be9b-9c8f93276e1c/622a8201cb516.image.jpg?crop=363%2C204%2C107%2C144&resize=363%2C204&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/stafford-man-charged-in-fatal-2021-crash-on-river-road/article_c3c39b8d-7d84-5614-8ce1-eb6b580ba56e.html" class="tnt-asset-link" aria-label="Stafford man charged in fatal 2021 crash on River Road">
        
        
            Stafford man charged in fatal 2021 crash on River Road</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Mohamed Hussein and his family enjoyed their frequent walks in the area of River Road and Pratt Park in southern Stafford County. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-759d7912-a464-5824-9167-294d18cef400" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-759d7912-a464-5824-9167-294d18cef400 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/fredericksburg-police-department-recognizes-hugh-mercer-third-grader-as-a-hero/article_759d7912-a464-5824-9167-294d18cef400.html" class="tnt-asset-link"  aria-label="Fredericksburg police department recognizes Hugh Mercer third grader as a hero">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Fredericksburg police department recognizes Hugh Mercer third grader as a hero"
                            class="img-responsive lazyload full default"
                            width="1641"
                            height="923"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/8/2f/82f50b13-7523-57f6-ae0e-c7f2491fb06e/622903c4b175a.image.jpg?crop=1641%2C923%2C0%2C169&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/8/2f/82f50b13-7523-57f6-ae0e-c7f2491fb06e/622903c4b175a.image.jpg?crop=1641%2C923%2C0%2C169&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/8/2f/82f50b13-7523-57f6-ae0e-c7f2491fb06e/622903c4b175a.image.jpg?crop=1641%2C923%2C0%2C169&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/8/2f/82f50b13-7523-57f6-ae0e-c7f2491fb06e/622903c4b175a.image.jpg?crop=1641%2C923%2C0%2C169&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/8/2f/82f50b13-7523-57f6-ae0e-c7f2491fb06e/622903c4b175a.image.jpg?crop=1641%2C923%2C0%2C169&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/8/2f/82f50b13-7523-57f6-ae0e-c7f2491fb06e/622903c4b175a.image.jpg?crop=1641%2C923%2C0%2C169&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/8/2f/82f50b13-7523-57f6-ae0e-c7f2491fb06e/622903c4b175a.image.jpg?crop=1641%2C923%2C0%2C169&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/8/2f/82f50b13-7523-57f6-ae0e-c7f2491fb06e/622903c4b175a.image.jpg?crop=1641%2C923%2C0%2C169&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/8/2f/82f50b13-7523-57f6-ae0e-c7f2491fb06e/622903c4b175a.image.jpg?crop=1641%2C923%2C0%2C169&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/8/2f/82f50b13-7523-57f6-ae0e-c7f2491fb06e/622903c4b175a.image.jpg?crop=1641%2C923%2C0%2C169&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/8/2f/82f50b13-7523-57f6-ae0e-c7f2491fb06e/622903c4b175a.image.jpg?crop=1641%2C923%2C0%2C169&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/8/2f/82f50b13-7523-57f6-ae0e-c7f2491fb06e/622903c4b175a.image.jpg?crop=1641%2C923%2C0%2C169&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/8/2f/82f50b13-7523-57f6-ae0e-c7f2491fb06e/622903c4b175a.image.jpg?crop=1641%2C923%2C0%2C169&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/8/2f/82f50b13-7523-57f6-ae0e-c7f2491fb06e/622903c4b175a.image.jpg?crop=1641%2C923%2C0%2C169&resize=1641%2C923&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/fredericksburg-police-department-recognizes-hugh-mercer-third-grader-as-a-hero/article_759d7912-a464-5824-9167-294d18cef400.html" class="tnt-asset-link" aria-label="Fredericksburg police department recognizes Hugh Mercer third grader as a hero">
        
        
            Fredericksburg police department recognizes Hugh Mercer third grader as a hero</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Every day on her way to work, Fredericksburg City Police Sgt. Aimee Lynch sees Aaron Ramsey walking down Cowan Boulevard on his way to Hugh Me&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-1a65aeee-a941-504a-a049-c58cba981b36" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1a65aeee-a941-504a-a049-c58cba981b36 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/former-marine-sentenced-to-10-years-for-killing-roommate-in-stafford/article_1a65aeee-a941-504a-a049-c58cba981b36.html" class="tnt-asset-link"  aria-label="Former Marine sentenced to 10 years for killing roommate in Stafford">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Former Marine sentenced to 10 years for killing roommate in Stafford"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/8/62/862188c6-d938-54d3-9574-623818c929da/622bbc12af994.image.jpg?crop=480%2C270%2C0%2C185&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/8/62/862188c6-d938-54d3-9574-623818c929da/622bbc12af994.image.jpg?crop=480%2C270%2C0%2C185&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/8/62/862188c6-d938-54d3-9574-623818c929da/622bbc12af994.image.jpg?crop=480%2C270%2C0%2C185&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/8/62/862188c6-d938-54d3-9574-623818c929da/622bbc12af994.image.jpg?crop=480%2C270%2C0%2C185&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/8/62/862188c6-d938-54d3-9574-623818c929da/622bbc12af994.image.jpg?crop=480%2C270%2C0%2C185&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/8/62/862188c6-d938-54d3-9574-623818c929da/622bbc12af994.image.jpg?crop=480%2C270%2C0%2C185&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/former-marine-sentenced-to-10-years-for-killing-roommate-in-stafford/article_1a65aeee-a941-504a-a049-c58cba981b36.html" class="tnt-asset-link" aria-label="Former Marine sentenced to 10 years for killing roommate in Stafford">
        
        
            Former Marine sentenced to 10 years for killing roommate in Stafford</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A man who killed one of his roommates last year in a Stafford County apartment was ordered Friday to serve 10 years in prison. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-f4a7d847-2aed-5aa2-8556-4618bfa26396" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-editorial">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f4a7d847-2aed-5aa2-8556-4618bfa26396 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial/editorial-spotsy-board-should-return-to-school/article_f4a7d847-2aed-5aa2-8556-4618bfa26396.html" class="tnt-asset-link"  aria-label="Editorial: Spotsy board should return to school">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Editorial: Spotsy board should return to school"
                            class="img-responsive lazyload full default"
                            width="1679"
                            height="944"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/c/f8/cf84486a-561f-5665-a43c-375a0013837f/622ba98e5ceda.image.jpg?crop=1679%2C944%2C0%2C144&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/c/f8/cf84486a-561f-5665-a43c-375a0013837f/622ba98e5ceda.image.jpg?crop=1679%2C944%2C0%2C144&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/c/f8/cf84486a-561f-5665-a43c-375a0013837f/622ba98e5ceda.image.jpg?crop=1679%2C944%2C0%2C144&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/c/f8/cf84486a-561f-5665-a43c-375a0013837f/622ba98e5ceda.image.jpg?crop=1679%2C944%2C0%2C144&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/c/f8/cf84486a-561f-5665-a43c-375a0013837f/622ba98e5ceda.image.jpg?crop=1679%2C944%2C0%2C144&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/c/f8/cf84486a-561f-5665-a43c-375a0013837f/622ba98e5ceda.image.jpg?crop=1679%2C944%2C0%2C144&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/c/f8/cf84486a-561f-5665-a43c-375a0013837f/622ba98e5ceda.image.jpg?crop=1679%2C944%2C0%2C144&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/c/f8/cf84486a-561f-5665-a43c-375a0013837f/622ba98e5ceda.image.jpg?crop=1679%2C944%2C0%2C144&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/c/f8/cf84486a-561f-5665-a43c-375a0013837f/622ba98e5ceda.image.jpg?crop=1679%2C944%2C0%2C144&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/c/f8/cf84486a-561f-5665-a43c-375a0013837f/622ba98e5ceda.image.jpg?crop=1679%2C944%2C0%2C144&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/c/f8/cf84486a-561f-5665-a43c-375a0013837f/622ba98e5ceda.image.jpg?crop=1679%2C944%2C0%2C144&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/c/f8/cf84486a-561f-5665-a43c-375a0013837f/622ba98e5ceda.image.jpg?crop=1679%2C944%2C0%2C144&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/c/f8/cf84486a-561f-5665-a43c-375a0013837f/622ba98e5ceda.image.jpg?crop=1679%2C944%2C0%2C144&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/c/f8/cf84486a-561f-5665-a43c-375a0013837f/622ba98e5ceda.image.jpg?crop=1679%2C944%2C0%2C144&resize=1679%2C944&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/editorial/editorial-spotsy-board-should-return-to-school/article_f4a7d847-2aed-5aa2-8556-4618bfa26396.html" class="tnt-asset-link" aria-label="Editorial: Spotsy board should return to school">
        
        
            Editorial: Spotsy board should return to school</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">FULLY TWO MONTHS into the Spotsylvania County School Board’s new ruling majority, we are running out of adjectives to describe just how bad th&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-77888307-0606-54f8-9a9e-2aeedf4df021" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-77888307-0606-54f8-9a9e-2aeedf4df021 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/family-friends-remember-two-young-men-who-died-in-spotsylvania-car-crash/article_77888307-0606-54f8-9a9e-2aeedf4df021.html" class="tnt-asset-link"  aria-label="Family, friends remember two young men who died in Spotsylvania car crash">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Family, friends remember two young men who died in Spotsylvania car crash"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/9/ad/9adc0000-b37c-5651-97cd-250375ce0cc0/622a2846c1fd1.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/9/ad/9adc0000-b37c-5651-97cd-250375ce0cc0/622a2846c1fd1.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/9/ad/9adc0000-b37c-5651-97cd-250375ce0cc0/622a2846c1fd1.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/9/ad/9adc0000-b37c-5651-97cd-250375ce0cc0/622a2846c1fd1.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/9/ad/9adc0000-b37c-5651-97cd-250375ce0cc0/622a2846c1fd1.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/9/ad/9adc0000-b37c-5651-97cd-250375ce0cc0/622a2846c1fd1.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/9/ad/9adc0000-b37c-5651-97cd-250375ce0cc0/622a2846c1fd1.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/9/ad/9adc0000-b37c-5651-97cd-250375ce0cc0/622a2846c1fd1.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/9/ad/9adc0000-b37c-5651-97cd-250375ce0cc0/622a2846c1fd1.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/9/ad/9adc0000-b37c-5651-97cd-250375ce0cc0/622a2846c1fd1.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/9/ad/9adc0000-b37c-5651-97cd-250375ce0cc0/622a2846c1fd1.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/9/ad/9adc0000-b37c-5651-97cd-250375ce0cc0/622a2846c1fd1.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/9/ad/9adc0000-b37c-5651-97cd-250375ce0cc0/622a2846c1fd1.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/9/ad/9adc0000-b37c-5651-97cd-250375ce0cc0/622a2846c1fd1.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/family-friends-remember-two-young-men-who-died-in-spotsylvania-car-crash/article_77888307-0606-54f8-9a9e-2aeedf4df021.html" class="tnt-asset-link" aria-label="Family, friends remember two young men who died in Spotsylvania car crash">
        
        
            Family, friends remember two young men who died in Spotsylvania car crash</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Hypeman Foundation will “light up the sky” Friday night through Monday night in honor of two young adults who died last March 14 in a car &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-b6223502-99cb-5e29-8a33-bd515ef27896" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b6223502-99cb-5e29-8a33-bd515ef27896 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/police-identify-remains-found-in-spotsylvania-mans-name-not-released/article_b6223502-99cb-5e29-8a33-bd515ef27896.html" class="tnt-asset-link"  aria-label="Police identify remains found in Spotsylvania; man's name not released">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Police identify remains found in Spotsylvania; man's name not released"
                            class="img-responsive lazyload full default"
                            width="215"
                            height="121"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/b/62/b6223502-99cb-5e29-8a33-bd515ef27896/6226881ede18c.preview.png?crop=215%2C121%2C0%2C48&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/b/62/b6223502-99cb-5e29-8a33-bd515ef27896/6226881ede18c.preview.png?crop=215%2C121%2C0%2C48&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/b/62/b6223502-99cb-5e29-8a33-bd515ef27896/6226881ede18c.preview.png?crop=215%2C121%2C0%2C48&resize=215%2C121&order=crop%2Cresize 225w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/police-identify-remains-found-in-spotsylvania-mans-name-not-released/article_b6223502-99cb-5e29-8a33-bd515ef27896.html" class="tnt-asset-link" aria-label="Police identify remains found in Spotsylvania; man's name not released">
        
        
            Police identify remains found in Spotsylvania; man's name not released</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Spotsylvania authorities have identified the man whose remains were discovered last week in the Salem Woods area of the county but are not yet&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-f91c83e3-68da-5a14-8e21-c387f6765a6c" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-entertainment tnt-sub-section-television">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f91c83e3-68da-5a14-8e21-c387f6765a6c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/television/virginia-high-schooler-draws-rave-reviews-earns-ticket-to-hollywood-on-american-idol/article_f91c83e3-68da-5a14-8e21-c387f6765a6c.html" class="tnt-asset-link"  aria-label="Virginia high schooler draws rave reviews, earns ticket to Hollywood on 'American Idol'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Virginia high schooler draws rave reviews, earns ticket to Hollywood on 'American Idol'"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/91/f91c83e3-68da-5a14-8e21-c387f6765a6c/62264f1eb9c9f.preview.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/91/f91c83e3-68da-5a14-8e21-c387f6765a6c/62264f1eb9c9f.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/91/f91c83e3-68da-5a14-8e21-c387f6765a6c/62264f1eb9c9f.preview.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/91/f91c83e3-68da-5a14-8e21-c387f6765a6c/62264f1eb9c9f.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/91/f91c83e3-68da-5a14-8e21-c387f6765a6c/62264f1eb9c9f.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/91/f91c83e3-68da-5a14-8e21-c387f6765a6c/62264f1eb9c9f.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/91/f91c83e3-68da-5a14-8e21-c387f6765a6c/62264f1eb9c9f.preview.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/91/f91c83e3-68da-5a14-8e21-c387f6765a6c/62264f1eb9c9f.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/91/f91c83e3-68da-5a14-8e21-c387f6765a6c/62264f1eb9c9f.preview.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/91/f91c83e3-68da-5a14-8e21-c387f6765a6c/62264f1eb9c9f.preview.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/91/f91c83e3-68da-5a14-8e21-c387f6765a6c/62264f1eb9c9f.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/91/f91c83e3-68da-5a14-8e21-c387f6765a6c/62264f1eb9c9f.preview.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/91/f91c83e3-68da-5a14-8e21-c387f6765a6c/62264f1eb9c9f.preview.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/91/f91c83e3-68da-5a14-8e21-c387f6765a6c/62264f1eb9c9f.preview.jpg?resize=1600%2C900 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/television/virginia-high-schooler-draws-rave-reviews-earns-ticket-to-hollywood-on-american-idol/article_f91c83e3-68da-5a14-8e21-c387f6765a6c.html" class="tnt-asset-link" aria-label="Virginia high schooler draws rave reviews, earns ticket to Hollywood on 'American Idol'">
        
        
            Virginia high schooler draws rave reviews, earns ticket to Hollywood on 'American Idol'</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The family moved to the Charlottesville area so her father could work for the UVA football team.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2292247" class="tncms-block"></div></div>
            </div>
        </div>
    </div>
</article><div id="modal-image-f7723409-1e5d-581d-9adc-188c125d6152" class="modal fullscreen in modal-image image-default modal-f7723409-1e5d-581d-9adc-188c125d6152" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/77/f7723409-1e5d-581d-9adc-188c125d6152/61e5107636515.image.jpg?resize=400%2C236"
                        srcset="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/77/f7723409-1e5d-581d-9adc-188c125d6152/61e5107636515.image.jpg?resize=150%2C89 150w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/77/f7723409-1e5d-581d-9adc-188c125d6152/61e5107636515.image.jpg?resize=200%2C118 200w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/77/f7723409-1e5d-581d-9adc-188c125d6152/61e5107636515.image.jpg?resize=225%2C133 225w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/77/f7723409-1e5d-581d-9adc-188c125d6152/61e5107636515.image.jpg?resize=300%2C177 300w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/77/f7723409-1e5d-581d-9adc-188c125d6152/61e5107636515.image.jpg?resize=400%2C236 400w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/77/f7723409-1e5d-581d-9adc-188c125d6152/61e5107636515.image.jpg?resize=540%2C319 540w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/77/f7723409-1e5d-581d-9adc-188c125d6152/61e5107636515.image.jpg?resize=600%2C354 640w"
                        sizes="100vw"
                        
                        width="600"
                        height="354"
                        alt="4 Bedroom Home in Fredericksburg - $556,990"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f7723409-1e5d-581d-9adc-188c125d6152" data-target=".caption-inner-modal-image-f7723409-1e5d-581d-9adc-188c125d6152">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f7723409-1e5d-581d-9adc-188c125d6152 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffredericksburg.com%2F4-bedroom-home-in-fredericksburg---556-990%2Fimage_f7723409-1e5d-581d-9adc-188c125d6152.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/4-bedroom-home-in-fredericksburg---556-990/image_f7723409-1e5d-581d-9adc-188c125d6152.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7723409-1e5d-581d-9adc-188c125d6152"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=4%20Bedroom%20Home%20in%20Fredericksburg%20-%20%24556%2C990&via=newsintheburg&url=https%3A%2F%2Ffredericksburg.com%2F4-bedroom-home-in-fredericksburg---556-990%2Fimage_f7723409-1e5d-581d-9adc-188c125d6152.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/4-bedroom-home-in-fredericksburg---556-990/image_f7723409-1e5d-581d-9adc-188c125d6152.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7723409-1e5d-581d-9adc-188c125d6152"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://fredericksburg.com/4-bedroom-home-in-fredericksburg---556-990/image_f7723409-1e5d-581d-9adc-188c125d6152.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/4-bedroom-home-in-fredericksburg---556-990/image_f7723409-1e5d-581d-9adc-188c125d6152.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7723409-1e5d-581d-9adc-188c125d6152"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20fredericksburg.com/tncms/asset/editorial/f7723409-1e5d-581d-9adc-188c125d6152" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f7723409-1e5d-581d-9adc-188c125d6152"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFredericksburg%20Free%20Lance%20Star%5D%204%20Bedroom%20Home%20in%20Fredericksburg%20-%20%24556%2C990&body=https%3A%2F%2Ffredericksburg.com%2F4-bedroom-home-in-fredericksburg---556-990%2Fimage_f7723409-1e5d-581d-9adc-188c125d6152.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f7723409-1e5d-581d-9adc-188c125d6152"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/4-bedroom-home-in-fredericksburg---556-990/image_f7723409-1e5d-581d-9adc-188c125d6152.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7723409-1e5d-581d-9adc-188c125d6152"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f7723409-1e5d-581d-9adc-188c125d6152-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f7723409-1e5d-581d-9adc-188c125d6152" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f7723409-1e5d-581d-9adc-188c125d6152" class="save-list-f7723409-1e5d-581d-9adc-188c125d6152-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f7723409-1e5d-581d-9adc-188c125d6152" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f7723409-1e5d-581d-9adc-188c125d6152 img { max-height: 354px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Fredericksburg.com" src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/custom/image/c8945ac8-893f-11ec-896b-8712b9b9e1a4.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2291752" class="tncms-block site-follow-us branding-links"><div class="follow-links-2291752 default">
    
    <section id="block-2291752" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://fredericksburg.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-todays-deal"  href="/deals/" ><span class="nav-label">Today's Deal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" ><span class="nav-label">Contests</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newsletters/" ><span class="nav-label">Newsletter Signup</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" ><span class="nav-label">Submission Forms</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor-newspaper-carrier"  href="/contractor/" ><span class="nav-label">Independent Contractor (Newspaper Carrier)</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/ads/community/announcements/" ><span class="nav-label">Public Notices</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/forms/carrier/" ><span class="nav-label">Become a Carrier</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">Fredericksburg Free Lance Star</a>, 1340 Central Park Blvd.Suite 100 Fredericksburg, VA 22401
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("358adfdf-8167-50c1-a921-303287b1691a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-358adfdf-8167-50c1-a921-303287b1691a");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://fredericksburg.com/4-bedroom-home-in-fredericksburg---556-990/article_358adfdf-8167-50c1-a921-303287b1691a.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=03142"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/pb-config/fredericksburg.com.js?_dc=1645171261"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.pbjs.js?_dc=1645171261"></script></body>
</html>