
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://fredericksburg.com/content/tncms/live/" />
<meta name="keywords" content="ernest custalow, church, christianity, worship, inequity, baptist church, prayer, unity, pray" />
<meta name="news_keywords" content="ernest custalow, church, christianity, worship, inequity, baptist church, prayer, unity, pray" />
<meta name="description" content="A group of local pastors will be holding what they&rsquo;re calling a &ldquo;One Church Prayer Summit&rdquo; that will be streamed for all to see Sunday at 5 p.m." />
<meta name="author" content="ROB HEDELT THE FREE LANCE&ndash;STAR" />
<meta property="article:author" content="https://www.facebook.com/fredericksburgdotcom/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmginc.id3264" />
<meta name="google-play-app" content="app-id=com.ap.fredericksburg" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="TNButsNS7xOzCXRXnp_0s2FxKylITLfSG2PFYWOrNmM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://fredericksburg.com/news/local/local-churches-coming-together-to-pray-for-unity/article_768aaef2-9a35-51c2-a708-c4111678cb62.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/b/b3/bb3570d4-978a-5a43-a44d-5fdb0c025a5b/5f36dfe963f67.image.jpg?crop=1703%2C958%2C0%2C129&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Local churches coming together to pray for unity" />
<meta property="og:description" content="A group of local pastors will be holding what they&rsquo;re calling a &ldquo;One Church Prayer Summit&rdquo; that will be streamed for all to see Sunday at 5 p.m." />
<meta property="og:site_name" content="Fredericksburg.com" />
<meta property="og:section" content="Local News | Fredericksburg, VA" />
<meta property="fb:app_id" content="235560930117684" />
<meta property="article:publisher" content="https://www.facebook.com/fredericksburgdotcom" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@newsintheburg" />
<meta name="twitter:image:alt" content="custalow (copy)" />
<meta property="tncms:subs" content="2.0" />
<meta name="parsely-title" content="Local churches coming together to pray for unity" />
<meta name="parsely-link" content="https://fredericksburg.com/news/local/local-churches-coming-together-to-pray-for-unity/article_768aaef2-9a35-51c2-a708-c4111678cb62.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2020-08-14T16:30:00-0400" />
<meta name="parsely-post-id" content="768aaef2-9a35-51c2-a708-c4111678cb62" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/b/b3/bb3570d4-978a-5a43-a44d-5fdb0c025a5b/5f36dfe963f67.image.jpg?crop=1703%2C958%2C0%2C129&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Rob Hedelt" />
<meta name="parsely-section" content="Local News | Fredericksburg, VA" />
<meta name="parsely-tags" content="ernest custalow, church, christianity, worship, inequity, baptist church, prayer, unity, pray, top_story" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1596820316"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>/*<![CDATA[*/ #block-1873544 .search-spinner { position: absolute; } #block-1873544 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-1873545 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1873545 .tn-user-screenname, #user-controls-1873545 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1873545 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1873545 .dropdown-signup { font-size: 12px; } #user-controls-1873545 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1873545 .large-user-avatar { margin-right: 10px; } #user-controls-1873545 .large-user-controls { font-size: 12px; } #user-controls-1873545 .logout-btn { cursor: pointer; } #user-controls-1873545 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-1873545 .login-btn:hover { text-decoration: underline; } .follow-links-1873538 li { margin-right: 1px; padding: 0; } .follow-links-1873538 li a, .follow-links-1873538 li a:focus, .follow-links-1873538 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1873538 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1873538 li a.fb,.follow-links-1873538 li a.fb:hover { color: #3A59A5; } .follow-links-1873538 li a.tw,.follow-links-1873538 li a.tw:hover { color: #46C8F9; } .follow-links-1873538 li a.yt,.follow-links-1873538 li a.yt:hover { color: #CE2B29; } #tncms-block-1873504 .tnt-prop-img { max-width: 300px; } #site-logo-1873504 { color: #666; } #user-controls-1873506 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1873506 .tn-user-screenname, #user-controls-1873506 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1873506 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1873506 .dropdown-signup { font-size: 12px; } #user-controls-1873506 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1873506 .large-user-avatar { margin-right: 10px; } #user-controls-1873506 .large-user-controls { font-size: 12px; } #user-controls-1873506 .logout-btn { cursor: pointer; } #user-controls-1873506 .login-btn { color: #fff!important; } #block-1873507 .search-spinner { position: absolute; } #block-1873507 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1873507-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1873507-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1873507-dropdown .pull-right { float: none!important; } #site-search-1873507-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-1873539 .tnt-prop-img { max-width: 700px; } #site-logo-1873539 { color: #666; } .follow-links-1873540 li { margin-right: 1px; padding: 0; } .follow-links-1873540 li a, .follow-links-1873540 li a:focus, .follow-links-1873540 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1873540 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1873540 li a.fb,.follow-links-1873540 li a.fb:hover { color: #3A59A5; } .follow-links-1873540 li a.tw,.follow-links-1873540 li a.tw:hover { color: #46C8F9; } .follow-links-1873540 li a.yt,.follow-links-1873540 li a.yt:hover { color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"768aaef2-9a35-51c2-a708-c4111678cb62","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":259}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.add('med', 'flag: top story');
	_cc6892.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3882,5863,5046,7266,3909,3957,5788", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["ernest custalow","church","christianity","worship","inequity","baptist church","prayer","unity","pray"];
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":2,"tablet_ad_breaks":1,"desktop_ad_breaks":1}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '513561552879'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="84a99027-06ad-42c4-a767-a21fcba06e04"></script>

            
            <title>Local churches coming together to pray for unity | Local News | fredericksburg.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0165B2; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #4175aa; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #0165B2!important; border-color:#0165B2!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:0; }a:focus { color: #0165B2; outline:0; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #0165B2!important; } .container-breakout.photos-container { border-top: 10px solid #0177D1; }#site-header .site-logo-container img { padding-top: 10px; } #site-header .weather-current a { margin-top: 10px; } #main-navigation .navbar-brand .logo-middle { margin-top: -5px; } .offcanvas-drawer .in-drawer-logo img { max-width:200px; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://fredericksburg.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://fredericksburg.com/news/local/local-churches-coming-together-to-pray-for-unity/article_768aaef2-9a35-51c2-a708-c4111678cb62.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Local churches coming together to pray for unity | Local News | fredericksburg.com" href="http://fredericksburg.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://fredericksburg.com/news/local/local-churches-coming-together-to-pray-for-unity/article_768aaef2-9a35-51c2-a708-c4111678cb62.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-768aaef2-9a35-51c2-a708-c4111678cb62 section-newssection-local type-article infinity-summary-siderail" data-authors='[]' data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('fredericksburg.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=768aaef2-9a35-51c2-a708-c4111678cb62&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=259" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="fredericksburg.com"></span>
            </div>
            <script>
                window.addEventListener('DOMContentLoaded', function(){ 
                    (function(s, p, d) {
                    var h=d.location.protocol, i=p+"-"+s,
                    e=d.getElementById(i), r=d.getElementById(p+"-root"),
                    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
                    if (e) return;
                    e = d.createElement(s); e.id = i; e.async = true;
                    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                    })("script", "parsely", document);
                });
            </script>
        <div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-74560-1","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"fredericksburg.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local","weather_temp":70,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"768aaef2-9a35-51c2-a708-c4111678cb62","asset_headline":"Local churches coming together to pray for unity","asset_byline":"By ROB HEDELT\nTHE FREE LANCE\u2013STAR","asset_authors":"Rob Hedelt","asset_pub_date":"08\/14\/2020","asset_pub_time":"4:30 pm","asset_canonical":"https:\/\/fredericksburg.com\/news\/local\/local-churches-coming-together-to-pray-for-unity\/article_768aaef2-9a35-51c2-a708-c4111678cb62.html","asset_content_length":2036,"asset_related_length":1,"asset_tag_1":"ernest custalow","asset_tag_2":"church","asset_tag_3":"christianity","asset_tag_4":"worship","asset_tag_5":"inequity","asset_tag_6":"baptist church","asset_tag_7":"prayer","asset_tag_8":"unity","asset_tag_9":"pray","asset_flag_1":"top_story","asset_has_paywall":"yes","subscription_max_views":5});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_g4vydyr3aw4dacwal737u4bw2q'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    
        <script type="text/plain" class="optanon-category-C0004">
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        	_cc6892.add('act', paywallDmpData );
	_cc6892.bcp();

                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="extended">
    <template class="template meter subscription">
        <style>
        #bh-panel .panel-body h4 {
            font-weight: bold;
            font-size: 24px;
            text-align: center;
        }

        #bh-panel .panel-body .bh-promo-image {
            display: none;
        }

        #bh-panel .panel-body ul li {
            margin-bottom: 0;
        }
    </style>
    <div id="bh-panel" class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    
        <span id="custom-sports-heading" data-audience-message="sports" class="custom-no-eval hide">
            You must be a full digital subscriber to read this article.
        </span>
        <span data-audience-message="standard" class="hide">
            Please subscribe to keep reading. You can cancel at any time.
        </span>

                </h4>
                
                <div class="col-xs-12">
                    <div class="not-logged-in">
                        <p><div data-audience-message="sports" class="hide">
        <p>Your sports-only digital subscription does not include access to this section.</p>
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">New Offer!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $5 for 5 months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-info btn-block bh-btn-limit" href="https://fredericksburg.com/users/login/?referer_url=https%3A%2F%2Ffredericksburg.com%2Fnews%2Flocal%2Flocal-churches-coming-together-to-pray-for-unity%2Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html">Log In</a>
            
    <a  class="btn btn-info btn-block bh-btn-limit" href="https://myaccount.Fredericksburg.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Ffredericksburg.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Ffredericksburg.com%252Fnews%252Flocal%252Flocal-churches-coming-together-to-pray-for-unity%252Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html">Sign Up</a>
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.fredericksburg.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://fredericksburg.com/users/admin/service/purchase/?serviceid=5788&referer_url=https%253A%252F%252Ffredericksburg.com%252Fnews%252Flocal%252Flocal-churches-coming-together-to-pray-for-unity%252Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.fredericksburg.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
    <div data-audience-message="standard" class="hide">
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">New Offer!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $5 for 5 months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-info btn-block bh-btn-limit" href="https://fredericksburg.com/users/login/?referer_url=https%3A%2F%2Ffredericksburg.com%2Fnews%2Flocal%2Flocal-churches-coming-together-to-pray-for-unity%2Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html">Log In</a>
            
    <a  class="btn btn-info btn-block bh-btn-limit" href="https://myaccount.Fredericksburg.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Ffredericksburg.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Ffredericksburg.com%252Fnews%252Flocal%252Flocal-churches-coming-together-to-pray-for-unity%252Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html">Sign Up</a>
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.fredericksburg.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://fredericksburg.com/users/admin/service/purchase/?serviceid=5788&referer_url=https%253A%252F%252Ffredericksburg.com%252Fnews%252Flocal%252Flocal-churches-coming-together-to-pray-for-unity%252Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.fredericksburg.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
</p>
                    </div>
        
                    <div class="logged-in">
                        <div class="no-services" style="display: none;">
                            <p><div data-audience-message="sports" class="hide">
        <p>Your sports-only digital subscription does not include access to this section.</p>
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">New Offer!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $5 for 5 months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-info btn-block bh-btn-limit" href="https://fredericksburg.com/users/login/?referer_url=https%3A%2F%2Ffredericksburg.com%2Fnews%2Flocal%2Flocal-churches-coming-together-to-pray-for-unity%2Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html">Log In</a>
            
    <a  class="btn btn-info btn-block bh-btn-limit" href="https://myaccount.Fredericksburg.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Ffredericksburg.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Ffredericksburg.com%252Fnews%252Flocal%252Flocal-churches-coming-together-to-pray-for-unity%252Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html">Sign Up</a>
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.fredericksburg.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://fredericksburg.com/users/admin/service/purchase/?serviceid=5788&referer_url=https%253A%252F%252Ffredericksburg.com%252Fnews%252Flocal%252Flocal-churches-coming-together-to-pray-for-unity%252Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.fredericksburg.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
    <div data-audience-message="standard" class="hide">
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">New Offer!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $5 for 5 months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-info btn-block bh-btn-limit" href="https://fredericksburg.com/users/login/?referer_url=https%3A%2F%2Ffredericksburg.com%2Fnews%2Flocal%2Flocal-churches-coming-together-to-pray-for-unity%2Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html">Log In</a>
            
    <a  class="btn btn-info btn-block bh-btn-limit" href="https://myaccount.Fredericksburg.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Ffredericksburg.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Ffredericksburg.com%252Fnews%252Flocal%252Flocal-churches-coming-together-to-pray-for-unity%252Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html">Sign Up</a>
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.fredericksburg.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://fredericksburg.com/users/admin/service/purchase/?serviceid=5788&referer_url=https%253A%252F%252Ffredericksburg.com%252Fnews%252Flocal%252Flocal-churches-coming-together-to-pray-for-unity%252Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.fredericksburg.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
</p>
                        </div>
            
                        <div class="has-services" style="display: none;">
                            <p><div data-audience-message="sports" class="hide">
        <p>Your sports-only digital subscription does not include access to this section.</p>
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">New Offer!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $5 for 5 months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-info btn-block bh-btn-limit" href="https://fredericksburg.com/users/login/?referer_url=https%3A%2F%2Ffredericksburg.com%2Fnews%2Flocal%2Flocal-churches-coming-together-to-pray-for-unity%2Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html">Log In</a>
            
    <a  class="btn btn-info btn-block bh-btn-limit" href="https://myaccount.Fredericksburg.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Ffredericksburg.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Ffredericksburg.com%252Fnews%252Flocal%252Flocal-churches-coming-together-to-pray-for-unity%252Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html">Sign Up</a>
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.fredericksburg.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://fredericksburg.com/users/admin/service/purchase/?serviceid=5788&referer_url=https%253A%252F%252Ffredericksburg.com%252Fnews%252Flocal%252Flocal-churches-coming-together-to-pray-for-unity%252Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.fredericksburg.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
    <div data-audience-message="standard" class="hide">
        <p>Your current subscription does not provide access to this content.</p>
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">New Offer!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $5 for 5 months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-info btn-block bh-btn-limit" href="https://fredericksburg.com/users/login/?referer_url=https%3A%2F%2Ffredericksburg.com%2Fnews%2Flocal%2Flocal-churches-coming-together-to-pray-for-unity%2Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html">Log In</a>
            
    <a  class="btn btn-info btn-block bh-btn-limit" href="https://myaccount.Fredericksburg.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Ffredericksburg.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Ffredericksburg.com%252Fnews%252Flocal%252Flocal-churches-coming-together-to-pray-for-unity%252Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html">Sign Up</a>
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.fredericksburg.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://fredericksburg.com/users/admin/service/purchase/?serviceid=5788&referer_url=https%253A%252F%252Ffredericksburg.com%252Fnews%252Flocal%252Flocal-churches-coming-together-to-pray-for-unity%252Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.fredericksburg.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
</p>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                
        <span id="custom-sports-heading" data-audience-message="sports" class="custom-no-eval hide">
            You must be a full digital subscriber to read this article.
        </span>
        <span data-audience-message="standard" class="hide">
            Please subscribe to keep reading. You can cancel at any time.
        </span>

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://myaccount.Fredericksburg.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Ffredericksburg.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Ffredericksburg.com%252Fnews%252Flocal%252Flocal-churches-coming-together-to-pray-for-unity%252Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://fredericksburg.com/users/login/?referer_url=https%3A%2F%2Ffredericksburg.com%2Fnews%2Flocal%2Flocal-churches-coming-together-to-pray-for-unity%2Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://fredericksburg.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Ffredericksburg.com%252Fnews%252Flocal%252Flocal-churches-coming-together-to-pray-for-unity%252Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>
        <span id="custom-sports-heading" data-audience-message="sports" class="custom-no-eval hide">
            You must be a full digital subscriber to read this article.
        </span>
        <span data-audience-message="standard" class="hide">
            Please subscribe to keep reading. You can cancel at any time.
        </span>
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        </template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>
        <span id="custom-sports-heading" data-audience-message="sports" class="custom-no-eval hide">
            You must be a full digital subscriber to read this article.
        </span>
        <span data-audience-message="standard" class="hide">
            Please subscribe to keep reading. You can cancel at any time.
        </span>
</strong> On your next view you will be asked to <a class="alert-link" href="https://fredericksburg.com/users/login/?referer_url=https%3A%2F%2Ffredericksburg.com%2Fnews%2Flocal%2Flocal-churches-coming-together-to-pray-for-unity%2Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html">log in</a> or <a class="alert-link" href="https://myaccount.Fredericksburg.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Ffredericksburg.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Ffredericksburg.com%252Fnews%252Flocal%252Flocal-churches-coming-together-to-pray-for-unity%252Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>
        <span id="custom-sports-heading" data-audience-message="sports" class="custom-no-eval hide">
            You must be a full digital subscriber to read this article.
        </span>
        <span data-audience-message="standard" class="hide">
            Please subscribe to keep reading. You can cancel at any time.
        </span>
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://fredericksburg.com/users/login/?referer_url=https%3A%2F%2Ffredericksburg.com%2Fnews%2Flocal%2Flocal-churches-coming-together-to-pray-for-unity%2Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html">log in</a> to your subscriber account or <a class="alert-link" href="https://myaccount.Fredericksburg.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Ffredericksburg.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Ffredericksburg.com%252Fnews%252Flocal%252Flocal-churches-coming-together-to-pray-for-unity%252Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://fredericksburg.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Ffredericksburg.com%252Fnews%252Flocal%252Flocal-churches-coming-together-to-pray-for-unity%252Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>
        <span id="custom-sports-heading" data-audience-message="sports" class="custom-no-eval hide">
            You must be a full digital subscriber to read this article.
        </span>
        <span data-audience-message="standard" class="hide">
            Please subscribe to keep reading. You can cancel at any time.
        </span>
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>
        <span id="custom-sports-heading" data-audience-message="sports" class="custom-no-eval hide">
            You must be a full digital subscriber to read this article.
        </span>
        <span data-audience-message="standard" class="hide">
            Please subscribe to keep reading. You can cancel at any time.
        </span>
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>
        <span id="custom-sports-heading" data-audience-message="sports" class="custom-no-eval hide">
            You must be a full digital subscriber to read this article.
        </span>
        <span data-audience-message="standard" class="hide">
            Please subscribe to keep reading. You can cancel at any time.
        </span>
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>
        <span id="custom-sports-heading" data-audience-message="sports" class="custom-no-eval hide">
            You must be a full digital subscriber to read this article.
        </span>
        <span data-audience-message="standard" class="hide">
            Please subscribe to keep reading. You can cancel at any time.
        </span>
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
<style>
    #subscription-modal { padding-right: 0px !important; }
    
    .bh-modal-content {
    }

    .bh-modal-lower-content {
        background-color:#f7f7f7;
        padding-top: 10px;
    }

    .bh-modal-container {
        max-width: 870px;
        margin: auto;
    }

    .bh-modal-dialog {
        background-color:#fff;
        margin: 0;
        width: auto;
        /*height: 100%;*/
    }

    .bh-modal-header {
        height: 72px;
        max-width: 870px;
        margin: 0 auto;
    }

    hr.bh-modal-header-line {
        border: 0;
        border-top: 1px solid#c1c1c1;
        margin: 0 !important;
    }

    .bh-modal-header>div {
        float: left;
        height: 72px !important;
        position: relative;
        width: 47%;
    }

    .bh-modal-header .bh-logo {
        max-width: 300px;
        max-height: 40px;
        margin: auto 0 auto 15px;
        position: absolute;
        top: 0;
        left: 0;
        right: 0;
        bottom: 0;
    }

    .bh-modal-header .bh-login {
        float: right;
        text-align: right;
        color:#646464;
        padding: 15px;
        line-height: 21px;
        font-size: 16px;
    }

    .bh-modal-body {
    }

    .bh-modal-body .bh-promo-image {
        float: left;
        width: 45%;
    }

    .bh-modal-body .bh-promo-image img {
        display: block;
        margin: 0 auto;
    }

    .bh-modal-title {
        font-size: 24px;
        font-weight: 800;
        padding: 10px 0 15px;
        text-align: center;
    }

    .bh-modal-terms {
        font-size: 11px;
        padding: 20px 0 30px;
        text-align: center;
    }

    .bh-modal-terms a {
        color:#9b9b9b;
        text-decoration: underline;
    }

    .bh-promo-body {
        float: right;
        max-width: 55%;
        padding: 0 10px 0 0;        
    }

    .bh-modal-gohome {
        clear: both;
        font-size: 16px;
        font-weight: 400;
        line-height: normal;
        margin: 0 auto;
        padding-top: 30px;
        text-decoration: none;
        text-align: center;
    }

    .bh-modal-footer {
    }

    @media screen and (max-width: 825px) {
        .bh-promo-body {
            max-width: 50%;
        }
    }

    @media screen and (max-width: 725px) {
       .bh-modal-header {
            height: 150px;
        }

       .bh-modal-header .bh-logo {
            margin: auto;
            float: none;
        }

        .bh-modal-header .bh-login {
            float: none;
            margin: auto;
            text-align: center;
        }

        .bh-modal-body .bh-promo-image {
            display: none;
            float: none;
        }

        .bh-modal-header>div {
            float: none;
            position: relative;
            width: 100%;
        }

        .bh-promo-body {
            float: none;
            max-width: 100%;
            padding: 0 20px;
        }

    }
   
    #asset-content .subscriber-premium .wall { display: none; }
    
     .bh-btn-container {
        display: flex;
        flex-direction: row;
        justify-content: center;
    }
    .bh-btn-container a {
        flex-grow: 1;
        margin: 5px !important;
    }
    
    .bh-btn-limit {
        max-width: 250px;
        margin: 0 auto;
    }
</style>

<div id="subscription-modal" class="111 subscription metering-modal modal fade" data-message="blox modal subscription" data-backdrop="static">
    <div class="bh-modal-dialog">
        <div class="bh-modal-content">
            <div class="bh-modal-header">
                
    <div>
        <a href="/"><img class="bh-logo" src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/4/bb/4bbc065c-5fe5-11ea-a49f-8f650b1a1a4d/5e62ac3479ef0.image.png?resize=500" /></a>
    </div>
    <div class="bh-login not-logged-in">
        Already have access? 
    <a class="text-info" href="https://fredericksburg.com/users/login/?referer_url=https%3A%2F%2Ffredericksburg.com%2Fnews%2Flocal%2Flocal-churches-coming-together-to-pray-for-unity%2Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html">Log In</a><br />
        Create an account or activate digital 
    <a  class="text-info" href="https://myaccount.Fredericksburg.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Ffredericksburg.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Ffredericksburg.com%252Fnews%252Flocal%252Flocal-churches-coming-together-to-pray-for-unity%252Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html">Sign Up</a>
    </div>
    <div class="bh-login logged-in">
        <div class="no-services" style="display: none;"> Create an account or activate digital <a class=' text-info' href='https://fredericksburg.com/users/admin/service/purchase/?serviceid=5788&referer_url=https%253A%252F%252Ffredericksburg.com%252Fnews%252Flocal%252Flocal-churches-coming-together-to-pray-for-unity%252Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html'>Get Started</a>
        </div>
        <div class="has-services" style="display: none;"> 
        </div>
    </div>

            </div>
            <hr class="bh-modal-header-line" />
            <div class="bh-modal-lower-content">
                <div class="bh-modal-container">
                    <div class="bh-modal-title">
                        
        <span id="custom-sports-heading" data-audience-message="sports" class="custom-no-eval hide">
            You must be a full digital subscriber to read this article.
        </span>
        <span data-audience-message="standard" class="hide">
            Please subscribe to keep reading. You can cancel at any time.
        </span>

                    </div>
                    <div class="bh-modal-body">
                        
    <div class="bh-promo-image">
        <img src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/live/libraries/flex/components/bh_flex/resources/images/modal_image_1.png?_dc=1593587141&resize=140" />
    </div>

    <div class="bh-promo-body">
        <div class="not-logged-in"> <p><div data-audience-message="sports" class="hide">
        <p>Your sports-only digital subscription does not include access to this section.</p>
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">New Offer!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $5 for 5 months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-info btn-block bh-btn-limit" href="https://fredericksburg.com/users/login/?referer_url=https%3A%2F%2Ffredericksburg.com%2Fnews%2Flocal%2Flocal-churches-coming-together-to-pray-for-unity%2Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html">Log In</a>
            
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.fredericksburg.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://fredericksburg.com/users/admin/service/purchase/?serviceid=5788&referer_url=https%253A%252F%252Ffredericksburg.com%252Fnews%252Flocal%252Flocal-churches-coming-together-to-pray-for-unity%252Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.fredericksburg.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
    <div data-audience-message="standard" class="hide">
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">New Offer!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $5 for 5 months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-info btn-block bh-btn-limit" href="https://fredericksburg.com/users/login/?referer_url=https%3A%2F%2Ffredericksburg.com%2Fnews%2Flocal%2Flocal-churches-coming-together-to-pray-for-unity%2Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html">Log In</a>
            
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.fredericksburg.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://fredericksburg.com/users/admin/service/purchase/?serviceid=5788&referer_url=https%253A%252F%252Ffredericksburg.com%252Fnews%252Flocal%252Flocal-churches-coming-together-to-pray-for-unity%252Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.fredericksburg.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
</p>
        </div>

        <div class="logged-in">
            <div class="no-services" style="display: none;"> <div data-audience-message="sports" class="hide">
        <p>Your sports-only digital subscription does not include access to this section.</p>
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">New Offer!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $5 for 5 months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-info btn-block bh-btn-limit" href="https://fredericksburg.com/users/login/?referer_url=https%3A%2F%2Ffredericksburg.com%2Fnews%2Flocal%2Flocal-churches-coming-together-to-pray-for-unity%2Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html">Log In</a>
            
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.fredericksburg.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://fredericksburg.com/users/admin/service/purchase/?serviceid=5788&referer_url=https%253A%252F%252Ffredericksburg.com%252Fnews%252Flocal%252Flocal-churches-coming-together-to-pray-for-unity%252Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.fredericksburg.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
    <div data-audience-message="standard" class="hide">
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">New Offer!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $5 for 5 months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-info btn-block bh-btn-limit" href="https://fredericksburg.com/users/login/?referer_url=https%3A%2F%2Ffredericksburg.com%2Fnews%2Flocal%2Flocal-churches-coming-together-to-pray-for-unity%2Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html">Log In</a>
            
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.fredericksburg.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://fredericksburg.com/users/admin/service/purchase/?serviceid=5788&referer_url=https%253A%252F%252Ffredericksburg.com%252Fnews%252Flocal%252Flocal-churches-coming-together-to-pray-for-unity%252Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.fredericksburg.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>

            </div>
            <div class="has-services" style="display: none;"> <p><div data-audience-message="sports" class="hide">
        <p>Your sports-only digital subscription does not include access to this section.</p>
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">New Offer!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $5 for 5 months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-info btn-block bh-btn-limit" href="https://fredericksburg.com/users/login/?referer_url=https%3A%2F%2Ffredericksburg.com%2Fnews%2Flocal%2Flocal-churches-coming-together-to-pray-for-unity%2Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html">Log In</a>
            
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.fredericksburg.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://fredericksburg.com/users/admin/service/purchase/?serviceid=5788&referer_url=https%253A%252F%252Ffredericksburg.com%252Fnews%252Flocal%252Flocal-churches-coming-together-to-pray-for-unity%252Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.fredericksburg.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
    <div data-audience-message="standard" class="hide">
        <p>Your current subscription does not provide access to this content.</p>
        <div style="margin: 10px auto;">
            
            <div style="font-size: 20px; font-weight:bold; color: red; text-align: center; ">New Offer!</div>
            <div style="font-size: 18px; color: red; text-align: center; ">
                Only $5 for 5 months<br />
                <span style="color: #000;">Unlimited Digital Access</span>
            </div><br />
        </div>
       <div style="margin: 10px auto 20px; max-width: 650px;">
            <ul>
                <li>Unlimited access to every article, video and piece of online content</li>
                <li>Exclusive, locally-focused reporting</li>
                <li>News delivered straight to your inbox via e-newsletters</li>
                <li>Includes digital delivery of daily e-edition via email</li>
            </ul>
        </div>
        <div class="bh-login not-logged-in">
            <div class="bh-btn-container" style="margin: 0 auto;">
            
    <a class="btn btn-info btn-block bh-btn-limit" href="https://fredericksburg.com/users/login/?referer_url=https%3A%2F%2Ffredericksburg.com%2Fnews%2Flocal%2Flocal-churches-coming-together-to-pray-for-unity%2Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html">Log In</a>
            
            <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.fredericksburg.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div class="bh-login logged-in">
            <div class="no-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://fredericksburg.com/users/admin/service/purchase/?serviceid=5788&referer_url=https%253A%252F%252Ffredericksburg.com%252Fnews%252Flocal%252Flocal-churches-coming-together-to-pray-for-unity%252Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html'>Get Started</a>
            </div>
            <div class="has-services" style="display: none;"> <a class=' btn btn-danger btn-block bh-btn-limit' href='https://checkout.fredericksburg.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Get Offer</a>
            </div>
        </div>
        <div style="text-align: center; padding: 10px;"></div>

    </div>
</p>
            </div>
        </div>
    </div>

                    </div>
                    <div class="bh-modal-gohome">
                        <a class="text-info" href="/">Return to Home Page</a>
                    </div>
                    <div class="bh-modal-terms">
                        <a href="/terms/">Terms of Use</a> &nbsp; | &nbsp; <a href="/privacy/">Privacy Policy</a>
                    </div>
                    <div class="bh-modal-footer">
                        
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://fredericksburg.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/local/local-churches-coming-together-to-pray-for-unity/article_768aaef2-9a35-51c2-a708-c4111678cb62.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3882] = {
    'name':'3 Day Temporary Promotion',
    'id':'3882',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5863] = {
    'name':'App Reviewer (do not remove)',
    'id':'5863',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5046] = {
    'name':'Auto temp access',
    'id':'5046',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7266] = {
    'name':'Domain',
    'id':'7266',
    'prices':[''],
    'brand':'domain',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3909] = {
    'name':'Metered Exception List',
    'id':'3909',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3957] = {
    'name':'PASS Membership',
    'id':'3957',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5788] = {
    'name':'Please click below to Get Started',
    'id':'5788',
    'prices':[''],
    'brand':'mg2',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>
        
<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3882);
                
                bloxServiceIDs.push(5863);
                
                bloxServiceIDs.push(5046);
                
                bloxServiceIDs.push(7266);
                
                bloxServiceIDs.push(3909);
                
                bloxServiceIDs.push(3957);
                
                bloxServiceIDs.push(5788);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/fredericksburg.com/news/local" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/fredericksburg.com/news/local" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://fredericksburg.com/users/https://fredericksburg.com/tncms/admin/editorial-asset/?edit=768aaef2-9a35-51c2-a708-c4111678cb62"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://fredericksburg.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://fredericksburg.com/tncms/admin/editorial-asset/?edit=768aaef2-9a35-51c2-a708-c4111678cb62"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/fredericksburg.com.png?_dc=Aug.Sun.2020"></a></div>
                <span class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></span>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1873544" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1873544" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1873544" class="search-form-container card clearfix text-center well">
    <form id="site-search-1873544" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1873544-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1873544-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1873544-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1873544').submit();
        return false;
    });

    $('#site-search-1873544').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1873544 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1873544 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1873544-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1873544').click(function(){
        setTimeout(function(){
            $('#site-search-1873544-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1873545" class="tncms-block visible-sm visible-xs"><div id="user-controls-1873545" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://fredericksburg.com/users/login/?referer_url=https%3A%2F%2Ffredericksburg.com%2Fnews%2Flocal%2Flocal-churches-coming-together-to-pray-for-unity%2Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a class=' btn btn-primary btn-sm login-btn user-control-link' href='https://checkout.fredericksburg.com?g2i_source=voluntary&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Subscribe</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://fredericksburg.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1873545').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://fredericksburg.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://fredericksburg.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://fredericksburg.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1873545').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://fredericksburg.com/users/logout/" id="user-logout-form-1873545"><input type="hidden" name="referer_url" value="https://fredericksburg.com/news/local/local-churches-coming-together-to-pray-for-unity/article_768aaef2-9a35-51c2-a708-c4111678cb62.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?q=&amp;t=article&amp;d1=30+days+ago&amp;c%5B%5D=obituaries%2Cobituaries%2Flocalobituaries&amp;nsa=eedition" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter/" >
                                    <span class="nav-label">Submit a Letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special_sections/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/housing/sale/home/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals/" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-my-account" href="/services/" >
                                    <span class="nav-label">Manage My Account</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-signup" href="/newsletters/" >
                                    <span class="nav-label">Newsletter Signup</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1873538" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1873538 default">
    
    <section id="block-1873538" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://fredericksburg.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2020 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                            
                                <a class=' btn btn-primary no-service' href='https://checkout.fredericksburg.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Join</a>
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://fredericksburg.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1873504" class="tncms-block"><div id="site-logo-1873504" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/custom/image/7b375344-d35f-11ea-896b-ebb0b429b4cb.png?resize=200%2C23" 
            srcset="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/custom/image/7b375344-d35f-11ea-896b-ebb0b429b4cb.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/custom/image/7b375344-d35f-11ea-896b-ebb0b429b4cb.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1873506" class="tncms-block lee-track-masthead"><div id="user-controls-1873506" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://fredericksburg.com/users/login/?referer_url=https%3A%2F%2Ffredericksburg.com%2Fnews%2Flocal%2Flocal-churches-coming-together-to-pray-for-unity%2Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a class=' btn btn-primary btn-sm login-btn user-control-link' href='https://checkout.fredericksburg.com?g2i_source=voluntary&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Subscribe</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://fredericksburg.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1873506').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://fredericksburg.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://fredericksburg.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://fredericksburg.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1873506').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://fredericksburg.com/users/logout/" id="user-logout-form-1873506"><input type="hidden" name="referer_url" value="https://fredericksburg.com/news/local/local-churches-coming-together-to-pray-for-unity/article_768aaef2-9a35-51c2-a708-c4111678cb62.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1873508" class="tncms-block"><div id="notification-button-1873508" class="notification-button pull-right" data-control="notification" data-id="1873508" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1873507" class="tncms-block"><ul id="site-search-1873507-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1873507 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1873507" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1873507-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1873507-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1873507-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1873507').submit();
        return false;
    });

    $('#site-search-1873507').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1873507 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1873507 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1873507-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1873507').click(function(){
        setTimeout(function(){
            $('#site-search-1873507-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources/" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container">
        </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/fredericksburg.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/fredericksburg.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/fredericksburg.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1873512" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1873555" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">Local churches coming together to pray for unity</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/news/local/local-churches-coming-together-to-pray-for-unity/article_768aaef2-9a35-51c2-a708-c4111678cb62.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        <strong  class="count">0</strong> comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffredericksburg.com%2Fnews%2Flocal%2Flocal-churches-coming-together-to-pray-for-unity%2Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/local-churches-coming-together-to-pray-for-unity/article_768aaef2-9a35-51c2-a708-c4111678cb62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"768aaef2-9a35-51c2-a708-c4111678cb62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20churches%20coming%20together%20to%20pray%20for%20unity&via=newsintheburg&url=https%3A%2F%2Ffredericksburg.com%2Fnews%2Flocal%2Flocal-churches-coming-together-to-pray-for-unity%2Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/local-churches-coming-together-to-pray-for-unity/article_768aaef2-9a35-51c2-a708-c4111678cb62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"768aaef2-9a35-51c2-a708-c4111678cb62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://fredericksburg.com/news/local/local-churches-coming-together-to-pray-for-unity/article_768aaef2-9a35-51c2-a708-c4111678cb62.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/local-churches-coming-together-to-pray-for-unity/article_768aaef2-9a35-51c2-a708-c4111678cb62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"768aaef2-9a35-51c2-a708-c4111678cb62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20fredericksburg.com/tncms/asset/editorial/768aaef2-9a35-51c2-a708-c4111678cb62" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"768aaef2-9a35-51c2-a708-c4111678cb62"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFredericksburg.com%5D%20Local%20churches%20coming%20together%20to%20pray%20for%20unity&body=https%3A%2F%2Ffredericksburg.com%2Fnews%2Flocal%2Flocal-churches-coming-together-to-pray-for-unity%2Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"768aaef2-9a35-51c2-a708-c4111678cb62"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/local-churches-coming-together-to-pray-for-unity/article_768aaef2-9a35-51c2-a708-c4111678cb62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"768aaef2-9a35-51c2-a708-c4111678cb62"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-768aaef2-9a35-51c2-a708-c4111678cb62-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="768aaef2-9a35-51c2-a708-c4111678cb62" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="768aaef2-9a35-51c2-a708-c4111678cb62" class="save-list-768aaef2-9a35-51c2-a708-c4111678cb62-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="768aaef2-9a35-51c2-a708-c4111678cb62" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div>

<article itemscope itemtype="https://schema.org/Article" id="asset-768aaef2-9a35-51c2-a708-c4111678cb62" class="asset article-default"  data-url="https://fredericksburg.com/news/local/local-churches-coming-together-to-pray-for-unity/article_768aaef2-9a35-51c2-a708-c4111678cb62.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/b/b3/bb3570d4-978a-5a43-a44d-5fdb0c025a5b/5f36dfe963f67.image.jpg?crop=1703%2C958%2C0%2C129&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="fredericksburg.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://fredericksburg.com/news/local/local-churches-coming-together-to-pray-for-unity/article_768aaef2-9a35-51c2-a708-c4111678cb62.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Local churches coming together to pray for unity
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-596249a0-66bd-11e4-9558-dfb24ad762fa-asset-768aaef2-9a35-51c2-a708-c4111678cb62" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://fredericksburg.com/users/profile/RHedelt">
                        Rob Hedelt
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-08-14T16:30:00-04:00" class="tnt-date asset-date text-muted">
            Aug 14, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-08-14T16:30:00-04:00" class="tnt-date asset-date text-muted">Aug 14, 2020</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/local-churches-coming-together-to-pray-for-unity/article_768aaef2-9a35-51c2-a708-c4111678cb62.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-14T16:30:00-04:00">
    <meta itemprop="datePublished" content="2020-08-14T16:30:00-04:00">
    <meta itemprop="dateModified" content="2020-08-14T16:30:00-04:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="768aaef2-9a35-51c2-a708-c4111678cb62">
        <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="no-service lee-subscription-article-link">
                <a class=' btn btn-success' href='https://checkout.fredericksburg.com?g2i_source=meter&g2i_medium=onsite&g2i_campaign=subs2020&g2i_or_o=M2'>Only $5 for 5 months</a>
            </div><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-bb3570d4-978a-5a43-a44d-5fdb0c025a5b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-bb3570d4-978a-5a43-a44d-5fdb0c025a5b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1703">
            <meta itemprop="height" content="1217">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/b/b3/bb3570d4-978a-5a43-a44d-5fdb0c025a5b/5f36dfe963f67.image.jpg?resize=1200%2C858">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/b/b3/bb3570d4-978a-5a43-a44d-5fdb0c025a5b/5f36dfe963f67.image.jpg?resize=1200%2C858">
        <img
                    alt="custalow (copy)"
                    src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/b/b3/bb3570d4-978a-5a43-a44d-5fdb0c025a5b/5f36dfe963f67.image.jpg?resize=1200%2C858"
                    class="img-responsive full tnt-restrict-img-bb3570d4-978a-5a43-a44d-5fdb0c025a5b default"
                    width="1703"
                    height="1217" />
            </div><style>
                .tnt-restrict-img-bb3570d4-978a-5a43-a44d-5fdb0c025a5b {
                    max-width: 1064px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Rev. Ernest Custalow of Grace Church in Fredericksburg is one of several local pastors taking part in a live-streamed prayer summit Sunday evening.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-bb3570d4-978a-5a43-a44d-5fdb0c025a5b" class="tnt-byline asset-byline"  >
            File / Mike Morones / The Free Lance-Star
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffredericksburg.com%2Fnews%2Flocal%2Flocal-churches-coming-together-to-pray-for-unity%2Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/local-churches-coming-together-to-pray-for-unity/article_768aaef2-9a35-51c2-a708-c4111678cb62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"768aaef2-9a35-51c2-a708-c4111678cb62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20churches%20coming%20together%20to%20pray%20for%20unity&via=newsintheburg&url=https%3A%2F%2Ffredericksburg.com%2Fnews%2Flocal%2Flocal-churches-coming-together-to-pray-for-unity%2Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/local-churches-coming-together-to-pray-for-unity/article_768aaef2-9a35-51c2-a708-c4111678cb62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"768aaef2-9a35-51c2-a708-c4111678cb62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://fredericksburg.com/news/local/local-churches-coming-together-to-pray-for-unity/article_768aaef2-9a35-51c2-a708-c4111678cb62.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/local-churches-coming-together-to-pray-for-unity/article_768aaef2-9a35-51c2-a708-c4111678cb62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"768aaef2-9a35-51c2-a708-c4111678cb62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20fredericksburg.com/tncms/asset/editorial/768aaef2-9a35-51c2-a708-c4111678cb62" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"768aaef2-9a35-51c2-a708-c4111678cb62"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFredericksburg.com%5D%20Local%20churches%20coming%20together%20to%20pray%20for%20unity&body=https%3A%2F%2Ffredericksburg.com%2Fnews%2Flocal%2Flocal-churches-coming-together-to-pray-for-unity%2Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"768aaef2-9a35-51c2-a708-c4111678cb62"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/local-churches-coming-together-to-pray-for-unity/article_768aaef2-9a35-51c2-a708-c4111678cb62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"768aaef2-9a35-51c2-a708-c4111678cb62"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-768aaef2-9a35-51c2-a708-c4111678cb62-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="768aaef2-9a35-51c2-a708-c4111678cb62" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="768aaef2-9a35-51c2-a708-c4111678cb62" class="save-list-768aaef2-9a35-51c2-a708-c4111678cb62-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="768aaef2-9a35-51c2-a708-c4111678cb62" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="lee-article-text first-p"><p>A group of local pastors will be holding what they’re calling a “One Church Prayer Summit” that will be streamed for all to see Sunday at 5 p.m.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>One of the organizers, the Rev. Ernest Custalow of Grace Church of Fredericksburg, said the idea is to get pastors of all different faiths and colors to pray together, asking God to help bring unity to our region.</p></div><div class="lee-article-text"><p>To that end, ministers from what organizers say will be nearly two dozen churches are set to gather at Strong Tower Church of Fredericksburg to pray together Sunday evening. The session will be streamed on Facebook, at <a href="http://facebook.com/onechurchrappahannockregion" target="_blank">facebook.com/onechurchrappahannockregion</a>, and on YouTube at One Church Youtube, and through the websites of several of the churches taking part. The prayer summit is expected to last about 90 minutes.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/fredericksburg.com/news/local" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1873845" class="tncms-block"></div></div><div class="lee-article-text"><p>“We want to invite the public in our region to join us in prayer, to pray that anywhere there is injustice and inequity, it will cease,” said Custalow, who noted that many of the pastors from both black and white churches involved also took part in a prayer march for justice earlier.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/fredericksburg.com/news/local" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>“We’ll be praying that God will bring a real unity between ethnic backgrounds,” said Custalow. “Hopefully, with black and white churches getting together to call for a racial unity, this will serve as a model for others.</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/fredericksburg.com/news/local" data-dfp-custom-pos="article-big-ad, atf" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/fredericksburg.com/news/local" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>“We specifically want the youth to see that we’re doing something, that we’re reaching beyond ourselves and letting others see that, ‘Yes, I care about you,’ and that we can pray and love one another.”</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/fredericksburg.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Among the churches listed for the event: Lifepoint Church, Strong Tower Church, Mount Hope Baptist Church, Grace Church of Fredericksburg, New Vision Ministries, Mercy Hill Community Church, My Crossroads Church, New City Fellowship, Mount Zion Baptist Church of Fredericksburg, Goshen Baptist Church, Choice Baptist Church, Union Bell Baptist Church, Loving The Nations Land Of Promise and others.</p></div><div class="clearfix"></div><div class="asset-tagline text-muted"><p>Rob Hedelt: 540/374-5415<!--p:Tagline--></p><p><a href="mailto:rhedelt@freelancestar.com">rhedelt@freelancestar.com</a><!--p:Tagline--></p></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom">
            <a href="/news/local/local-churches-coming-together-to-pray-for-unity/article_768aaef2-9a35-51c2-a708-c4111678cb62.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    <strong  class="count">0</strong> comments
                
            </a>
        </div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22ernest%20custalow%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-ernest-custalow label label-default" data-tncms-track-dmp='search: ernest-custalow'>Ernest Custalow</a>
            </li> <li>
                <a href="/search/?k=%22church%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-church label label-default" data-tncms-track-dmp='search: church'>Church</a>
            </li> <li>
                <a href="/search/?k=%22christianity%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-christianity label label-default" data-tncms-track-dmp='search: christianity'>Christianity</a>
            </li> <li>
                <a href="/search/?k=%22worship%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-worship label label-default" data-tncms-track-dmp='search: worship'>Worship</a>
            </li> <li>
                <a href="/search/?k=%22inequity%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-inequity label label-default" data-tncms-track-dmp='search: inequity'>Inequity</a>
            </li> <li>
                <a href="/search/?k=%22baptist%20church%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-baptist-church label label-default" data-tncms-track-dmp='search: baptist-church'>Baptist Church</a>
            </li> <li>
                <a href="/search/?k=%22prayer%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-prayer label label-default" data-tncms-track-dmp='search: prayer'>Prayer</a>
            </li> <li>
                <a href="/search/?k=%22unity%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-unity label label-default" data-tncms-track-dmp='search: unity'>Unity</a>
            </li> <li>
                <a href="/search/?k=%22pray%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-pray label label-default" data-tncms-track-dmp='search: pray'>Pray</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1873800" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1873843" class="tncms-block"></div></div><style>
            #pu-email-form-daily-email {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-daily-email,
            #pu-email-form-daily-email p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-daily-email h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-daily-email .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-daily-email .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-daily-email form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-daily-email .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-daily-email .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-daily-email .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-daily-email" class="p402_hide"><div class="text-center">
                    <h1>Get local news delivered to your inbox!</h1>
                <p class="email-desc">Subscribe to our Daily Headlines newsletter.</p></div>

            <div id="email-error-daily-email" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-daily-email" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://fredericksburg.com/newsletters/thank-you/#tracking-source=daily&ir=true">
                <input id="pu-list-daily-email" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-daily-email" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-daily-email" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-daily-email" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/fredericksburg.com.js?_dc=08.16.2020"></script>
        
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'fredericksburg.com';
                
                var xListName = 'daily_headlines';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-daily-email').val(xList);
                    $('#pu-email-form-daily-email').fadeIn();
                }
                
                $('#pu-email-form-daily-email .pu-form').submit(function(e){
                    if( $('#hp-daily-email').val() === '') {
                        $('#hp-daily-email').attr('disabled', 'disabled');
                        $('#pu-btn-daily-email').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-daily-email').val(),
                                'email': $('#pu-email-daily-email').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-daily-email').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-daily-email').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-daily-email').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-daily-email .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                            }
                            
                        }).fail(function(){
                            $('#email-error-daily-email').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-daily-email').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-596249a0-66bd-11e4-9558-dfb24ad762fa">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://fredericksburg.com/users/profile/RHedelt" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="RHedelt"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/avatars/5/96/249/596249a0-66bd-11e4-9558-dfb24ad762fa.06a00c3a2352de489dd77b82c3fb7692.png?_dc=1596732708"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://fredericksburg.com/users/profile/RHedelt" rel="author" class="tnt-user-profile-link tnt-user-name">Rob Hedelt</a>
                                </h4>
                                    <p class="card-about">Here for more than four decades, I'm a feature columnist out and about seeing what people are thinking and sharing what interesting things they're doing.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/fredericksburgdotcom/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:rhedelt@freelancestar.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-596249a0-66bd-11e4-9558-dfb24ad762fa" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=596249a0-66bd-11e4-9558-dfb24ad762fa&amp;s=start_time&amp;sd=desc" data-subject="Rob Hedelt" data-description="Whenever Rob Hedelt posts new content, you'll get an email delivered to your inbox with a link." data-name="Rob Hedelt notification" data-author-id="596249a0-66bd-11e4-9558-dfb24ad762fa" data-user-url="https://fredericksburg.com/users/">
        <i class="fas tnt-star"></i> Follow Rob Hedelt
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://fredericksburg.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://fredericksburg.com/users/login/?referer_url=https%3A%2F%2Ffredericksburg.com%2Fnews%2Flocal%2Flocal-churches-coming-together-to-pray-for-unity%2Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://myaccount.Fredericksburg.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Ffredericksburg.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Ffredericksburg.com%252Fnews%252Flocal%252Flocal-churches-coming-together-to-pray-for-unity%252Farticle_768aaef2-9a35-51c2-a708-c4111678cb62.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/fredericksburg.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-2" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div><div id="article-related-bottom" class="border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-f713ecba-9ce6-5f89-8b6d-d7c37a4c9b57" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f713ecba-9ce6-5f89-8b6d-d7c37a4c9b57 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/two-covid-19-cases-reported-at-spotsylvania-county-schools/article_f713ecba-9ce6-5f89-8b6d-d7c37a4c9b57.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Two COVID-19 cases reported at Spotsylvania County schools"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="422"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/71/f713ecba-9ce6-5f89-8b6d-d7c37a4c9b57/5f32fcbee01ba.preview.jpg?crop=750%2C422%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/71/f713ecba-9ce6-5f89-8b6d-d7c37a4c9b57/5f32fcbee01ba.preview.jpg?crop=750%2C422%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/71/f713ecba-9ce6-5f89-8b6d-d7c37a4c9b57/5f32fcbee01ba.preview.jpg?crop=750%2C422%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/71/f713ecba-9ce6-5f89-8b6d-d7c37a4c9b57/5f32fcbee01ba.preview.jpg?crop=750%2C422%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/71/f713ecba-9ce6-5f89-8b6d-d7c37a4c9b57/5f32fcbee01ba.preview.jpg?crop=750%2C422%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/two-covid-19-cases-reported-at-spotsylvania-county-schools/article_f713ecba-9ce6-5f89-8b6d-d7c37a4c9b57.html" class="tnt-asset-link">
        
        
            Two COVID-19 cases reported at Spotsylvania County schools</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-08-11T16:30:00-04:00" class="tnt-date asset-date text-muted">Aug 11, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Two positive cases of COVID-19 were discovered last week in Spotsylvania County schools. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-93e152b1-6113-51d4-8bfa-da755a4e068b" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-93e152b1-6113-51d4-8bfa-da755a4e068b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/four-charged-in-connection-to-brutal-treatment-of-goats-in-spotsylvania/article_93e152b1-6113-51d4-8bfa-da755a4e068b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +5</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Four charged in connection to brutal treatment of goats in Spotsylvania"
                            class="img-responsive lazyload full default"
                            width="823"
                            height="463"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/9/3e/93e152b1-6113-51d4-8bfa-da755a4e068b/5f3167fb93e6f.preview.jpg?crop=823%2C463%2C333%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/9/3e/93e152b1-6113-51d4-8bfa-da755a4e068b/5f3167fb93e6f.preview.jpg?crop=823%2C463%2C333%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/9/3e/93e152b1-6113-51d4-8bfa-da755a4e068b/5f3167fb93e6f.preview.jpg?crop=823%2C463%2C333%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/9/3e/93e152b1-6113-51d4-8bfa-da755a4e068b/5f3167fb93e6f.preview.jpg?crop=823%2C463%2C333%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/9/3e/93e152b1-6113-51d4-8bfa-da755a4e068b/5f3167fb93e6f.preview.jpg?crop=823%2C463%2C333%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/9/3e/93e152b1-6113-51d4-8bfa-da755a4e068b/5f3167fb93e6f.preview.jpg?crop=823%2C463%2C333%2C0&resize=823%2C463&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/four-charged-in-connection-to-brutal-treatment-of-goats-in-spotsylvania/article_93e152b1-6113-51d4-8bfa-da755a4e068b.html" class="tnt-asset-link">
        
        
            Four charged in connection to brutal treatment of goats in Spotsylvania</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-08-10T11:30:00-04:00" class="tnt-date asset-date text-muted">Aug 10, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Four people have been charged in connection with a video that showed them killing goats on a property in Spotsylvania County, authorities said. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a4da47bc-5280-555c-8c23-b9271560da27" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a4da47bc-5280-555c-8c23-b9271560da27 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/stafford-residents-fed-up-with-poor-mail-delivery/article_a4da47bc-5280-555c-8c23-b9271560da27.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Stafford residents fed up with poor mail delivery"
                            class="img-responsive lazyload full default"
                            width="1644"
                            height="925"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/64/f6479962-47c6-5485-b334-a81d284e1aeb/5f32e94bb3d0b.image.jpg?crop=1644%2C925%2C0%2C168&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/64/f6479962-47c6-5485-b334-a81d284e1aeb/5f32e94bb3d0b.image.jpg?crop=1644%2C925%2C0%2C168&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/64/f6479962-47c6-5485-b334-a81d284e1aeb/5f32e94bb3d0b.image.jpg?crop=1644%2C925%2C0%2C168&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/64/f6479962-47c6-5485-b334-a81d284e1aeb/5f32e94bb3d0b.image.jpg?crop=1644%2C925%2C0%2C168&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/64/f6479962-47c6-5485-b334-a81d284e1aeb/5f32e94bb3d0b.image.jpg?crop=1644%2C925%2C0%2C168&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/64/f6479962-47c6-5485-b334-a81d284e1aeb/5f32e94bb3d0b.image.jpg?crop=1644%2C925%2C0%2C168&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/f/64/f6479962-47c6-5485-b334-a81d284e1aeb/5f32e94bb3d0b.image.jpg?crop=1644%2C925%2C0%2C168&resize=1644%2C925&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/stafford-residents-fed-up-with-poor-mail-delivery/article_a4da47bc-5280-555c-8c23-b9271560da27.html" class="tnt-asset-link">
        
        
            Stafford residents fed up with poor mail delivery</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-08-11T15:15:00-04:00" class="tnt-date asset-date text-muted">Aug 11, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">After five days of waiting, Brenda Murray finally got mail delivered to her home last Friday. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-33d8ad68-6928-5181-af71-5856a7f438b5" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-33d8ad68-6928-5181-af71-5856a7f438b5 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/spotsylvania-man-charged-with-illegal-picture-taking-in-fredericksburg-walmart/article_33d8ad68-6928-5181-af71-5856a7f438b5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Spotsylvania man charged with illegal picture-taking in Fredericksburg Walmart"
                            class="img-responsive lazyload full default"
                            width="94"
                            height="53"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/c/32/c3267834-2079-5a10-8a67-613f62c2868c/5db9d9f1a9d6c.image.png?crop=94%2C53%2C0%2C31&resize=94%2C53&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/spotsylvania-man-charged-with-illegal-picture-taking-in-fredericksburg-walmart/article_33d8ad68-6928-5181-af71-5856a7f438b5.html" class="tnt-asset-link">
        
        
            Spotsylvania man charged with illegal picture-taking in Fredericksburg Walmart</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-08-11T09:45:00-04:00" class="tnt-date asset-date text-muted">Aug 11, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Store security footage showed the man using his phone under the woman's dress several different times. </p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-90dbeeb4-f3e8-5807-937d-123cedc10d9d" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-90dbeeb4-f3e8-5807-937d-123cedc10d9d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/king-george-school-deals-with-covid-19/article_90dbeeb4-f3e8-5807-937d-123cedc10d9d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="King George school deals with COVID-19"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="422"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/9/0d/90dbeeb4-f3e8-5807-937d-123cedc10d9d/5f31d4424ea97.preview.jpg?crop=750%2C422%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/9/0d/90dbeeb4-f3e8-5807-937d-123cedc10d9d/5f31d4424ea97.preview.jpg?crop=750%2C422%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/9/0d/90dbeeb4-f3e8-5807-937d-123cedc10d9d/5f31d4424ea97.preview.jpg?crop=750%2C422%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/9/0d/90dbeeb4-f3e8-5807-937d-123cedc10d9d/5f31d4424ea97.preview.jpg?crop=750%2C422%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/9/0d/90dbeeb4-f3e8-5807-937d-123cedc10d9d/5f31d4424ea97.preview.jpg?crop=750%2C422%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/king-george-school-deals-with-covid-19/article_90dbeeb4-f3e8-5807-937d-123cedc10d9d.html" class="tnt-asset-link">
        
        
            King George school deals with COVID-19</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-08-10T19:10:00-04:00" class="tnt-date asset-date text-muted">Aug 10, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Positive case at Potomac Elementary School in Dahlgren results in deep-cleaning, rescheduling of Sunday services. </p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-aa229f97-28df-5c32-bdce-51b04ee7502b" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-aa229f97-28df-5c32-bdce-51b04ee7502b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/use-of-racial-slurs-results-in-felony-conviction-for-stafford-man/article_aa229f97-28df-5c32-bdce-51b04ee7502b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Use of racial slurs results in felony conviction for Stafford man"
                            class="img-responsive lazyload full default"
                            width="184"
                            height="104"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/9/3c/93cffec5-f598-5e31-983d-8132e989ca8d/5f35bc577210c.image.png?crop=184%2C104%2C0%2C66&resize=184%2C104&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/use-of-racial-slurs-results-in-felony-conviction-for-stafford-man/article_aa229f97-28df-5c32-bdce-51b04ee7502b.html" class="tnt-asset-link">
        
        
            Use of racial slurs results in felony conviction for Stafford man</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-08-13T18:30:00-04:00" class="tnt-date asset-date text-muted">Aug 13, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The use of racial slurs during an assault resulted in a felony conviction Thursday for a Stafford County man. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a9f50856-bdbd-5dd9-a16c-297ae8ae8476" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a9f50856-bdbd-5dd9-a16c-297ae8ae8476 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/fredericksburg-region-sees-58th-covid-19-death-71-new-cases-in-one-day/article_a9f50856-bdbd-5dd9-a16c-297ae8ae8476.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Fredericksburg region sees 58th COVID-19 death, 71 new cases in one day"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="422"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/a/9f/a9f50856-bdbd-5dd9-a16c-297ae8ae8476/5f35996b3e2d4.preview.jpg?crop=750%2C422%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/a/9f/a9f50856-bdbd-5dd9-a16c-297ae8ae8476/5f35996b3e2d4.preview.jpg?crop=750%2C422%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/a/9f/a9f50856-bdbd-5dd9-a16c-297ae8ae8476/5f35996b3e2d4.preview.jpg?crop=750%2C422%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/a/9f/a9f50856-bdbd-5dd9-a16c-297ae8ae8476/5f35996b3e2d4.preview.jpg?crop=750%2C422%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/a/9f/a9f50856-bdbd-5dd9-a16c-297ae8ae8476/5f35996b3e2d4.preview.jpg?crop=750%2C422%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/fredericksburg-region-sees-58th-covid-19-death-71-new-cases-in-one-day/article_a9f50856-bdbd-5dd9-a16c-297ae8ae8476.html" class="tnt-asset-link">
        
        
            Fredericksburg region sees 58th COVID-19 death, 71 new cases in one day</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-08-13T21:45:00-04:00" class="tnt-date asset-date text-muted">Aug 13, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">In response to an increase in local COVID-19 cases—and Thursday’s report included more grim numbers—leaders of health care systems are partner&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-3012ddf1-3bd7-55f9-96e2-940b7416966e" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3012ddf1-3bd7-55f9-96e2-940b7416966e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/new-carwash-restaurants-coming-to-north-stafford/article_3012ddf1-3bd7-55f9-96e2-940b7416966e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="New carwash, restaurants coming to North Stafford"
                            class="img-responsive lazyload full default"
                            width="1197"
                            height="673"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/2/a6/2a63f0e4-e55f-59f1-8ca5-dc0869216bb3/5f2c5c1c22591.image.jpg?crop=1197%2C673%2C0%2C236&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/2/a6/2a63f0e4-e55f-59f1-8ca5-dc0869216bb3/5f2c5c1c22591.image.jpg?crop=1197%2C673%2C0%2C236&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/2/a6/2a63f0e4-e55f-59f1-8ca5-dc0869216bb3/5f2c5c1c22591.image.jpg?crop=1197%2C673%2C0%2C236&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/2/a6/2a63f0e4-e55f-59f1-8ca5-dc0869216bb3/5f2c5c1c22591.image.jpg?crop=1197%2C673%2C0%2C236&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/2/a6/2a63f0e4-e55f-59f1-8ca5-dc0869216bb3/5f2c5c1c22591.image.jpg?crop=1197%2C673%2C0%2C236&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/2/a6/2a63f0e4-e55f-59f1-8ca5-dc0869216bb3/5f2c5c1c22591.image.jpg?crop=1197%2C673%2C0%2C236&resize=1197%2C673&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/new-carwash-restaurants-coming-to-north-stafford/article_3012ddf1-3bd7-55f9-96e2-940b7416966e.html" class="tnt-asset-link">
        
        
            New carwash, restaurants coming to North Stafford</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-08-09T18:45:00-04:00" class="tnt-date asset-date text-muted">Aug 9, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Owners of a sprawling, formally wooded lot being cleared on Garrisonville Road, say three new restaurants and a state-of-the art car wash are coming to the property soon.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-c26c2e17-7b64-51a9-bc5a-136b45058c5a" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c26c2e17-7b64-51a9-bc5a-136b45058c5a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/two-more-die-locally-in-virus-outbreaks-at-assisted-living-facilities/article_c26c2e17-7b64-51a9-bc5a-136b45058c5a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Two more die locally in virus outbreaks at assisted-living facilities"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="422"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/c/26/c26c2e17-7b64-51a9-bc5a-136b45058c5a/5f30802e5bac1.preview.jpg?crop=750%2C422%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/c/26/c26c2e17-7b64-51a9-bc5a-136b45058c5a/5f30802e5bac1.preview.jpg?crop=750%2C422%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/c/26/c26c2e17-7b64-51a9-bc5a-136b45058c5a/5f30802e5bac1.preview.jpg?crop=750%2C422%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/c/26/c26c2e17-7b64-51a9-bc5a-136b45058c5a/5f30802e5bac1.preview.jpg?crop=750%2C422%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/c/26/c26c2e17-7b64-51a9-bc5a-136b45058c5a/5f30802e5bac1.preview.jpg?crop=750%2C422%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/two-more-die-locally-in-virus-outbreaks-at-assisted-living-facilities/article_c26c2e17-7b64-51a9-bc5a-136b45058c5a.html" class="tnt-asset-link">
        
        
            Two more die locally in virus outbreaks at assisted-living facilities</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-08-09T19:00:00-04:00" class="tnt-date asset-date text-muted">Aug 9, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Three long-term care facilities in the Fredericksburg region have had outbreaks of COVID-19 that led to deaths.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-f8db566a-46b6-539d-8434-39bc25573af0" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f8db566a-46b6-539d-8434-39bc25573af0 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/stafford-man-goes-to-jail-following-child-porn-convictions/article_f8db566a-46b6-539d-8434-39bc25573af0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Stafford man goes to jail following child porn convictions"
                            class="img-responsive lazyload full default"
                            width="141"
                            height="79"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/8/d4/8d4279bc-fd1c-5733-87fe-b4f3bf1bc81b/5f367b96eeb8e.image.jpg?crop=141%2C79%2C0%2C54&resize=141%2C79&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/stafford-man-goes-to-jail-following-child-porn-convictions/article_f8db566a-46b6-539d-8434-39bc25573af0.html" class="tnt-asset-link">
        
        
            Stafford man goes to jail following child porn convictions</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-08-14T17:15:00-04:00" class="tnt-date asset-date text-muted">Aug 14, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A Stafford County man pleaded guilty to three child pornography charges Wednesday, and he faces the possibility of up to 15 years in prison. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/fredericksburg.com/news/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/fredericksburg.com/news/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/fredericksburg.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-bb3570d4-978a-5a43-a44d-5fdb0c025a5b" class="modal fullscreen in modal-image image-default modal-bb3570d4-978a-5a43-a44d-5fdb0c025a5b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/b/b3/bb3570d4-978a-5a43-a44d-5fdb0c025a5b/5f36dfe963f67.image.jpg?resize=400%2C286"
                    srcset="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/b/b3/bb3570d4-978a-5a43-a44d-5fdb0c025a5b/5f36dfe963f67.image.jpg?resize=200%2C143 200w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/b/b3/bb3570d4-978a-5a43-a44d-5fdb0c025a5b/5f36dfe963f67.image.jpg?resize=300%2C214 300w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/b/b3/bb3570d4-978a-5a43-a44d-5fdb0c025a5b/5f36dfe963f67.image.jpg?resize=400%2C286 400w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/b/b3/bb3570d4-978a-5a43-a44d-5fdb0c025a5b/5f36dfe963f67.image.jpg?resize=540%2C386 540w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/b/b3/bb3570d4-978a-5a43-a44d-5fdb0c025a5b/5f36dfe963f67.image.jpg?resize=750%2C536 750w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/b/b3/bb3570d4-978a-5a43-a44d-5fdb0c025a5b/5f36dfe963f67.image.jpg?resize=1200%2C858 1200w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/assets/v3/editorial/b/b3/bb3570d4-978a-5a43-a44d-5fdb0c025a5b/5f36dfe963f67.image.jpg?resize=1700%2C1215 1700w"
                    sizes="100vw"
                    width="1703"
                    height="1217"
                    alt="custalow (copy)"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-bb3570d4-978a-5a43-a44d-5fdb0c025a5b" data-target=".caption-inner-modal-image-bb3570d4-978a-5a43-a44d-5fdb0c025a5b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-bb3570d4-978a-5a43-a44d-5fdb0c025a5b collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Rev. Ernest Custalow of Grace Church in Fredericksburg is one of several local pastors taking part in a live-streamed prayer summit Sunday evening.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-bb3570d4-978a-5a43-a44d-5fdb0c025a5b" class="tnt-byline asset-byline"  >
            File / Mike Morones / The Free Lance-Star
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffredericksburg.com%2Fuploaded_photos%2Fcustalow-copy%2Fimage_bb3570d4-978a-5a43-a44d-5fdb0c025a5b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/custalow-copy/image_bb3570d4-978a-5a43-a44d-5fdb0c025a5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb3570d4-978a-5a43-a44d-5fdb0c025a5b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=custalow%20%28copy%29&via=newsintheburg&url=https%3A%2F%2Ffredericksburg.com%2Fuploaded_photos%2Fcustalow-copy%2Fimage_bb3570d4-978a-5a43-a44d-5fdb0c025a5b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/custalow-copy/image_bb3570d4-978a-5a43-a44d-5fdb0c025a5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb3570d4-978a-5a43-a44d-5fdb0c025a5b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://fredericksburg.com/uploaded_photos/custalow-copy/image_bb3570d4-978a-5a43-a44d-5fdb0c025a5b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/custalow-copy/image_bb3570d4-978a-5a43-a44d-5fdb0c025a5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb3570d4-978a-5a43-a44d-5fdb0c025a5b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20fredericksburg.com/tncms/asset/editorial/bb3570d4-978a-5a43-a44d-5fdb0c025a5b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb3570d4-978a-5a43-a44d-5fdb0c025a5b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFredericksburg.com%5D%20custalow%20%28copy%29&body=https%3A%2F%2Ffredericksburg.com%2Fuploaded_photos%2Fcustalow-copy%2Fimage_bb3570d4-978a-5a43-a44d-5fdb0c025a5b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb3570d4-978a-5a43-a44d-5fdb0c025a5b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/custalow-copy/image_bb3570d4-978a-5a43-a44d-5fdb0c025a5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb3570d4-978a-5a43-a44d-5fdb0c025a5b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bb3570d4-978a-5a43-a44d-5fdb0c025a5b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bb3570d4-978a-5a43-a44d-5fdb0c025a5b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bb3570d4-978a-5a43-a44d-5fdb0c025a5b" class="save-list-bb3570d4-978a-5a43-a44d-5fdb0c025a5b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bb3570d4-978a-5a43-a44d-5fdb0c025a5b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-bb3570d4-978a-5a43-a44d-5fdb0c025a5b img { max-height: 760px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/fredericksburg.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/fredericksburg.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/fredericksburg.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1873539" class="tncms-block site-logo-container"><div id="site-logo-1873539" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/custom/image/6f59ef46-d35f-11ea-896b-33f6496a3f59.png?resize=200%2C23" 
            srcset="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/custom/image/6f59ef46-d35f-11ea-896b-33f6496a3f59.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/custom/image/6f59ef46-d35f-11ea-896b-33f6496a3f59.png?resize=300%2C35 300w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/custom/image/6f59ef46-d35f-11ea-896b-33f6496a3f59.png?resize=400%2C47 400w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/custom/image/6f59ef46-d35f-11ea-896b-33f6496a3f59.png?resize=540%2C63 540w, https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/custom/image/6f59ef46-d35f-11ea-896b-33f6496a3f59.png 750w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1873540" class="tncms-block site-follow-us branding-links"><div class="follow-links-1873540 default">
    
    <section id="block-1873540" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://fredericksburg.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1873542" class="tncms-block site-footer-heading"><section id="block-1873542" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1873542 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-todays-deal"  href="/deals/" ><span class="nav-label">Today's Deal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" ><span class="nav-label">Contests</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://usr57.dayforcehcm.com/CandidatePortal/en-US/bhmedia?l=7"  target="_blank" rel="noopener"><span class="nav-label">Join our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newsletters/" ><span class="nav-label">Newsletter Signup</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1873543" class="tncms-block site-footer-heading"><section id="block-1873543" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1873543 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" ><span class="nav-label">Submission Forms</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor-newspaper-carrier"  href="https://subscribe2.gatewayva.com/authenticate.htm?p_publication=2000"  target="_blank" rel="noopener"><span class="nav-label">Independent Contractor (Newspaper Carrier)</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1873541" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1873541"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Fredericksburg.com</a>, 1340 Central Park Blvd.Suite 100 Fredericksburg, VA</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("768aaef2-9a35-51c2-a708-c4111678cb62")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6892.add('act', dmpData);
	_cc6892.bcp();

            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/fredericksburg.com/news/local" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ var evalMessages = setInterval(messageAdjust, 100);
    function evalStop() {
        clearInterval(evalMessages);
    }
    function messageAdjust(){
        var targetAudience = 'subscriber_sports';
        __tnt.log('message adjust...');
        if ( $("#custom-sports-heading").hasClass("custom-no-eval") ) {
            __tnt.log('run...');
            $("#custom-sports-heading").removeClass("custom-no-eval");
            if (window.localStorage && localStorage.getItem('tncms.dmp.audiences') !== null) {
                var message_audiences = JSON.parse( localStorage.getItem('tncms.dmp.audiences') );
                message_audiences = message_audiences.audiences;
            }
            if (message_audiences){
                for (var i = 0; i < message_audiences.length; i++) { 
                    if (message_audiences[i] == targetAudience) {
                        var sports_group = true;
                    }
                }    
             }
            if (__tnt.user.services) {
                var services = __tnt.user.services.replace('%2C',',').split(',');
                
                for (var i = 0; i < services.length; i++) { 
                    if (services[i] == 'false') {
                        var sports_group = true;
                    }
                }
            }
            
            if (sports_group){
                __tnt.log('group match: special');
                $('[data-audience-message=sports]').removeClass('hide');
            } else {
                __tnt.log('group: standard');
                $('[data-audience-message=standard]').removeClass('hide');
            }
        } else {
            __tnt.log('stop...');
            setTimeout(function(){ evalStop(); }, 300);
        }
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1596820316"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fredericksburg.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1596728921"></script></body>
</html>